Jump to content

Why always a top layer?


danidiaz71

Recommended Posts

Posted · Why always a top layer?

Hi,

 

I'm trying to slice a quite simple object with no top layer but Cura (4.11) always puts a final top layer. Top Layers=0 and Infill Density=0% but i get something like this:

 

imagen.thumb.png.d87b6000547df07dc64b3157391f4cec.png

 

Same result if I set Top Thickness=0. What i'm doing wrong?

 

Thanks!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...