Jump to content
Ultimaker Community of 3D Printing Experts

Cura Speed Problem !


Recommended Posts

Posted · Cura Speed Problem !

Hello there who read this topic

 

I need some help about an issue I recently happening to my Ultimaker Cura app, this is the subject: When I set the printing speed of the 3d model, I can´  t print speeds over 25mm/s even

when it is setting correctly, ..I made a simple test: one cube 50x50x10, spiralized, no bottom no top, printspeed and wall speed at (for example) 70mm/s.....!!!

the problem is Cura no longer give me that speeds.. just 20mm/s at any slize I make, even I set the speed at 120mm/s.. nothing happen,

I uninstaled, reinstaled and even tryed olders versions..

and it is just the slizer no the printer inself, my artillery respond correctly to the gcode ofcourse so the stimated time was right but... wt# !!  could be happening?!?

 

any help I will be graeful 🙏

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...