Jump to content
Ultimaker Community of 3D Printing Experts

Can't view Sliced view (windows 11)


Rock-princess
 Share

Recommended Posts

Posted (edited) · Can't view Sliced view (windows 11)

Hi I'm struggling to see the sliced layer view.

 

I prepared the model and I sliced it.

 

when hitting preview i only have x-ray mode.

 

I'm running the Final build of Windows 11 

 

what I tried. 

 

  1.  going to Preferences  > General > enabling Force Layer view Compatibility mode (then restarted) it disables the checkmark
  2. Going to Nvidia settings panel > Manage 3D settings >Program settings (tab) > adding  Cura -> specifying setting > OpenGL option setting it to Geforce GTX 2070

 

what I see when previewing 
 1319865136_2021-11-1712_23_17-CE5P_base-UltimakerCura.thumb.png.d918343a49eae30bf4eb50079539f2d7.png

 

 

The Log file 

Quote
2021-11-02 20:20:10,133 - DEBUG - [MainThread] UM.Qt.QtRenderer._initialize [210]: Support for Vertex Array Objects: True
2021-11-02 20:20:10,143 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [112]: Initialized OpenGL subsystems.
2021-11-02 20:20:10,145 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [113]: OpenGL Version:  4.1.0 NVIDIA 471.51
2021-11-02 20:20:10,147 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [114]: OpenGL Vendor:   NVIDIA Corporation
2021-11-02 20:20:10,149 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [115]: OpenGL Renderer: NVIDIA GeForce RTX 2070 with Max-Q Design/PCIe/SSE2
2021-11-02 20:20:10,151 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [116]: GLSL Version:    4.0.0
2021-11-02 20:20:10,154 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\default.shader]...
2021-11-02 20:20:10,158 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\selection.shader]...
2021-11-02 20:20:10,162 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\select_face.shader]...
2021-11-02 20:20:10,165 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\default.shader]...
2021-11-02 20:20:10,168 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\composite.shader]...
2021-11-02 20:20:10,171 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\overhang.shader]...
2021-11-02 20:20:10,175 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\striped.shader]...
2021-11-02 20:20:10,180 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\transparent_object.shader]...
2021-11-02 20:20:10,185 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\striped.shader]...
2021-11-02 20:20:10,189 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\xray.shader]...
2021-11-02 20:20:10,193 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\xray_composite.shader]...
2021-11-02 20:20:10,198 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\default.shader]...
2021-11-02 20:20:10,200 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\grid.shader]...
2021-11-02 20:20:10,203 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\platform.shader]...
2021-11-02 20:20:10,210 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [60]: Loading [C:\Program Files\Ultimaker Cura 4.11.0\resources\shaders\xray.shader]...

 

 

Edited by Rock-princess
  • Link to post
    Share on other sites

    Posted · Can't view Sliced view (windows 11)

    It looks like you have the x-ray view enabled in preview and not layerview.

    There is nothing weird going on in your logs, so the layerview should work.

  • Link to post
    Share on other sites

    Posted · Can't view Sliced view (windows 11)
    6 hours ago, nallath said:

    There is nothing weird going on in your logs, so the layerview should work.

     

    Ahem...

     

    2021-11-17 12:35:50,913 - INFO - [MainThread] UM.PluginRegistry.loadPlugin [426]: Plugin [SimulationView] has been disabled. Skip loading it.

     

    @Rock-princess, you have managed to disable the plugin that is responsible for showing the sliced view. Go to the "Installed" tab in the Marketplace, and make sure the checkmark in front of Simulation View is checked.

    • Like 1
    Link to post
    Share on other sites

    Posted · Can't view Sliced view (windows 11)
    20 hours ago, ahoeben said:

     

    Ahem...

     

    2021-11-17 12:35:50,913 - INFO - [MainThread] UM.PluginRegistry.loadPlugin [426]: Plugin [SimulationView] has been disabled. Skip loading it.

     

    @Rock-princess, you have managed to disable the plugin that is responsible for showing the sliced view. Go to the "Installed" tab in the Marketplace, and make sure the checkmark in front of Simulation View is checked.

     

    WOW just wow.. 

    I'm such a clutch. your a life saver , sorry for wasting your time .. and thanks 

    ill buy you a beer if your ever around these parts  

  • Link to post
    Share on other sites

    Posted · Can't view Sliced view (windows 11)
    On 11/17/2021 at 11:00 PM, ahoeben said:

     

    Ahem...

     

    2021-11-17 12:35:50,913 - INFO - [MainThread] UM.PluginRegistry.loadPlugin [426]: Plugin [SimulationView] has been disabled. Skip loading it.

     

    @Rock-princess, you have managed to disable the plugin that is responsible for showing the sliced view. Go to the "Installed" tab in the Marketplace, and make sure the checkmark in front of Simulation View is checked.

    Whoops. My baaad! 😞

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...