Jump to content
Ultimaker Community of 3D Printing Experts

Random support lines that arent supporting anything


Recommended Posts

Posted · Random support lines that arent supporting anything

I've been noticing on some of my prints random support lines where they should not be going. I've been manually using support blockers to keep them out but sometimes I get lazy and forget to check for them. 

 

Here's a print that I have going now, and theres a set of ridges that are supported on the back side, and a weird line on top of one of them on the other side. 

 

Live image is a bit potato, but you can see the line there that is kinda flapping in the wind for that random support line. This is a dual extrusion using the breakaway material, but I've had it happen on single extruder prints with supports as well. 

Screenshot 2021-11-19 115814.png

Screenshot 2021-11-19 115725.png

Screenshot 2021-11-19 120054.png

image (4).png

split-main-body-l1.3mf

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Our picks

    • New here? Get ahead with a free onboarding course
      Hi,
       
      Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
      Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
      They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
      Ready? Register your product here in just 60 seconds.
        • Like
      • 11 replies
×
×
  • Create New...