Jump to content
Ultimaker Community of 3D Printing Experts

Cura Filling in cutouts suddenly


Reddley
 Share

Recommended Posts

Posted (edited) · Cura Filling in cutouts suddenly

Cura 4.11.0/4.10.0 and Achane engine beta just started filling Cutouts/holes in randomly.

I don't think I've changed anything that could have caused this and I've successfully printed this part before with no issues. I have tried messing with the "fill gaps between walls" settings with no change.

Control Arm Bottom Left V3.3mfControl Arm Bottom Left V3.stl

image.thumb.png.35c2c40e615454f92cfa23fa6e915ad0.pngimage.thumb.png.8b6e37ac251c3ab2c86dbac93100fa40.png20211121_140853.thumb.jpg.6608bfb51c0067090f565583d714a6d6.jpg 

Edited by Reddley
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...