Jump to content
UltiMaker Community of 3D Printing Experts

UM3 Not accepting new jobs!


xykobas3rd
 Share

Recommended Posts

Posted · UM3 Not accepting new jobs!

Turned on my UM3 and updated to Firmware 5.3

Spent the next couple of days trying to troubleshoot a nozzle offset issue (Another bag worms I'll get to, if I can get the printer to respond)

After a few hours of "print/watch it fail/adjust Cura settings/repeat".... the printer no longer responded to "Print over Network" command.

Cura gave the "successfully sent to the printer" message but nothing showed up in the queue and the printer didn't budge!

 

I was on my home wifi so I decided to hardwire into the router.

Made the necessary changes to give a new IP and reconnected through Cura.

That allowed me to continue "print/watch it fail/adjust Cura settings/repeat" for a few hours..... and then the same thing happened.

The "Print over Network" command stopped registering.

Again, Cura gave the "successfully sent" message but nothing in the queue and the printer didn't budge.

 

 

I was more concerned with the nozzle issue so I started saving the gcode to a flash drive and printing from there.

I continued the "print/watch it fail/adjust Cura settings/repeat" cycle .... until the printer started being picky about the jobs it would start.

 

Example:

I saved gcode to the flash drive called "1LayerAA.gcode", and "2LayerBB.gcode"

From the printer menu I'd select "1LayerAA.gcode" and it would start printing.

But if I tried to select "2LayerBB.gcode" the screen would go to the "Printing"  screen for half a second and then return to the main menu.

 

After a few of these go arounds, I decided to delete all the files from my flash drive and generate new gcodes.

Now it wont print anything! It always goes to Printing X.gcode screen for a split second then out to the main menu.

 

In the Ultimaker "Digital factory" I can see the printer and it's print jobs queue (empty) AND I can even select "Identify Printer" and my UM3 will flash it's lights and blink!

 

I downgraded to 5.2.16 through the printer (Maintenance - Update Firmware - Test Version)

Still no response to print jobs.

 

I RE-upgraded back to 5.3 through the printer.

After it was done installing it stayed on a blank (black) screen but it was connected to the network because I could see it through Cura and "Digital Factory" AND I could Identify it!

 

I turned off the power.

Disconnected the IEC power cable from the power supply for ten minutes. (Read somewhere something about that)

Reconnected.

Powered UM3 back up.

Still nothing......

 

Is this Hardware, Firmware,or Software?!?

 

Suggestions?

Any help would be greatly appreciated.

 

 

 

  • Link to post
    Share on other sites

    Posted · UM3 Not accepting new jobs!

    This is weird, you describe different types of problems that I've never seen before in this combination.
    First try to get your printer to display again by running the recovery process described in this thread.

     

    Then, when you run into printing problems again, could you dump the log files to usb and send them to me in a private message (click my avatar and on top of my pesonal screen is a 'message' button). Dumping the log files can be found in the system/diagnostics menu.
     

  • Link to post
    Share on other sites

    Posted · UM3 Not accepting new jobs!

    Sorry, after the last power up I wrote "Still Nothing..." but the screen did actually come back on.

    I just meant the printer was still unresponsive to new jobs.

     

    I left the printer off (and IEC unplugged) since last night.

    I just turned it on and have the "Print Failed. Please remove..." screen  (That's different)

     

    Gave it one more try to print a file from the flash drive. No luck.

    Sending you the logs....

     

    Thanks for taking a look.

     

  • Link to post
    Share on other sites

    Posted · UM3 Not accepting new jobs!

    Going to post this here in case anyone searches and has a similar problem

    Thank you again CarloK

     

     

    The G-Code flavor was set to "Makerbot"!

    Don't know how.

     

    Changed it back to Griffin.

    ....and it's printing again!

     

    The network connectivity AND the nozzle(?) issues I was having are also gone!

     

    Originally.....The skirt would print fine but when the head moved over to print the model the Z Offset would be ZERO (or very close to it) so that no filament would make it out of the nozzle and just leave a smeary first layer.

     

    I started adjusting print settings. (eg, Initial Line width, z offset, layer flow, etc)

    But the issue persisted. (adjust settings/print/first layer fail/repeat)

     

    So I downloaded PrusaSlicer.

    During setup it asks what flavor gcode I want for the printer.

    I went to Cura - Machine Settings and saw "Griffin"!

    That's the only time I opened that screen.

    To my knowledge I didn't change anything! 😕

     

    When I saw that PrusaSlicer didn't have "Griffin" as an option I went back to  troubleshooting with Cura.

     

    That's when the network issues started... and then files stopped responding randomly!

     

    But now, it seems to have all been resolved.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 10 replies
      • UltiMaker Cura 5.3.0-Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 16 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...