Jump to content
Ultimaker Community of 3D Printing Experts

Cura not seeing text


MikeM70
 Share

Recommended Posts

Posted (edited) · Cura not seeing text

The text is not in the STL file. Any other application opening the STL file will also show the model without the text.

 

Could it be that when you exported the model from FreeCAD, you just had the body selected? If so, you only exported the body. If you want the other bits included, you have to union them onto the body and - this is important - select the topmost object in the hierarchy to export the whole thing instead of just part of it.

Edited by ahoeben
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...