Jump to content
Ultimaker Community of 3D Printing Experts

Missing Text


lil_tommy
 Share

Recommended Posts

Posted · Missing Text

I designed a clip that is composed of two arched legs. On the inside of one of the legs, I have added text that was printing (jpg attached; Clips)after slicing. The text is clearly visible in Fusion 360 and clearly visible in Cura 4.11 pre-slice. (jpg attached; ClipText and ClipTextIn). But after slicing the text is not visible in the preview mode and it does not appear after printing the leg.

I have unfortunately made changes to Cura to smooth the print, improve the print time, improve the support structure, etc., and in the process lost the printing of the text.

Can anyone push me in the direction of getting my text to print again? I've made many changes to the slicer and I'm sure I've done something that has caused the text omission.

Thanks in advance.

Tom

ClipText.JPG

ClipTextIn.JPG

Clips.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...