Jump to content
Ultimaker Community of 3D Printing Experts

Cannot access my profiles after changing nozzle size * wrong "quality type"


Dublin1
 Share

Recommended Posts

Posted · Cannot access my profiles after changing nozzle size * wrong "quality type"

Hi,

I changed nozzle size from 0.4 to 0.6 and then I cannot access my profiles, I only get the standard profiles that comes with cura. When I tried to import one of my profiles into cure when 0.6 nozzle was selected I get a warning "This profile is not visible because quality type "super" is not available for this configuration.".

 

So to this I have two questions - how is quality type of a profile determined? The profile in question has no settings that should be in conflict with having a 0.6 nozzle.

- If I would like to start reconfiguring an old profile for use with a different nozzle size - how should I proceed when I cant open it into Cure when the other nozzle size is selected? 

  • Link to post
    Share on other sites

    Posted · Cannot access my profiles after changing nozzle size * wrong "quality type"

    The profiles you create in Cura always reference the default quality profile you started with. Apparently in your case, you started with the "super" profile ("Super Quality"). That way, Cura combines what you set in the profile you created with the settings in the "Super Quality" quality profile. However, there is no "Super Quality" profile for the 0.6 mm nozzle variant.

     

    If you want to experiment, you can change the default quality type your profile refers to by editing the .inst.cfg file in the "quality_changes" folder of the cura configuration folder. Look for where the file refers to "super" and change that to "standard".

  • Link to post
    Share on other sites

    Posted · Cannot access my profiles after changing nozzle size * wrong "quality type"
    1 hour ago, ahoeben said:

    The profiles you create in Cura always reference the default quality profile you started with. Apparently in your case, you started with the "super" profile ("Super Quality"). That way, Cura combines what you set in the profile you created with the settings in the "Super Quality" quality profile. However, there is no "Super Quality" profile for the 0.6 mm nozzle variant.

     

    If you want to experiment, you can change the default quality type your profile refers to by editing the .inst.cfg file in the "quality_changes" folder of the cura configuration folder. Look for where the file refers to "super" and change that to "standard".

    Thank you!

    From your information I understand understood how it works and my solution now is to add a .inst.cfg file for my printer for super quality and 0.6 nozzle and then my profiles shows up. However I'm a bit worried that the file I added will be removed in future upgrades - anything you know about?

    To me, the correct solution would be to change the quality type "super" in the profile. But when I try to do that in the exported file I only get error messages while trying to import the changed file. Is there any way to change quality type in a existing profile? 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...