Jump to content
Ultimaker Community of 3D Printing Experts

What causes Cura to ignore interior details depending on part orientation?


Aston01
 Share

Recommended Posts

Posted · What causes Cura to ignore interior details depending on part orientation?

I am using 4.13.1 and having a weird issue where the slicer ignores the interior details of a model almost like they aren't there whenever I have the model oriented to the bed with its face down.

 

r/3Dprinting - What causes Cura to ignore interior details depending on part orientation?

 

If I stand the model up on its end all the sudden the details become visible and get sliced.

r/3Dprinting - What causes Cura to ignore interior details depending on part orientation?

 

Is there some setting I accidentally clicked that causes this?

  • Link to post
    Share on other sites

    Posted · What causes Cura to ignore interior details depending on part orientation?

    The model looks manifold indeed. That's why I said "in most cases", not "in all cases".

     

    If you save the model from Cura with File -> Save project... it also saves all your settings and I can have a look at those. Some settings can also cause this.

    • Thanks 1
    Link to post
    Share on other sites

    Posted · What causes Cura to ignore interior details depending on part orientation?
    19 hours ago, ahoeben said:

    Some settings can also cause this.

     

    If i would make a guess...:

     

    "Mesh Fixes" -> "Remove All Holes"

     

    ...would have exactly this effect (in combination with zero percent infill).

     

    Though... I can't imagine why anyone would enable this without a good reason?

     

    • Like 1
    • Thanks 1
    Link to post
    Share on other sites

    Posted · What causes Cura to ignore interior details depending on part orientation?
    On 2/4/2022 at 11:36 AM, tinkergnome said:

     

    If i would make a guess...:

     

    "Mesh Fixes" -> "Remove All Holes"

     

    ...would have exactly this effect (in combination with zero percent infill).

     

    Though... I can't imagine why anyone would enable this without a good reason?

     

     

    And you sir would be right on the money. How that setting ever even got turned on I have no earthly idea, it wasn't even a visible setting when I went to double check after your comment.

     

    I appreciate both of your help sorting out the issue.

     

    image.thumb.png.0be6ca7970c02d3faf3217beab75fe47.png

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...