Jump to content
Ultimaker Community of 3D Printing Experts

Cannot multiply stl in Cura 4.12.0


AllenZag
 Share

Recommended Posts

Posted (edited) · Cannot multiply stl in Cura 4.12.0

Hi All of the speed I cannot multiply items on the bed in Cura 4.12.0.  I used to be able th right click and click on multiply but now nothing happens.  I tried rebooting the computer.  I tried installing a new version of cura.  I need to print 15 keychains about 1.5" dia.
 

Also When I open a project cura doesn't seem to remember my profile setting 

 

Nobody in the Facebook Group seems to know an answer

Thanks

Edited by AllenZag
  • Link to post
    Share on other sites

    Posted · Cannot multiply stl in Cura 4.12.0

    What OS do you use?

     

    This issue was fixed in Cura 4.12.1. The latest release of Cura is 4.13.1. What version of Cura are you running (you mentioned 4.12.0)?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...