Jump to content

Ender 3 extruder starts skipping at the same point in the print

Recommended Posts

Posted · Ender 3 extruder starts skipping at the same point in the print

Hi everyone!

I'm not sure if I'm having a hardware problem or a software problem, but my Ender 3 Pro's extruder starts skipping at the same point in the print. The initial layers go down nicely, then the extruder starts skipping:


I've tried restarting the print several time. I have also tried raising the hotend temperature, with the same results. I have also tried printing other models, also with the same results.



Here are my Cura settings:

; Script based on an original created by tjjfvi (https://github.com/tjjfvi)

; An up-to-date version of the tjjfvi's original script can be found

; here: https://csi.t6.fyi/

; Note - This script will only work in Cura V4.2 and above!

; --- Global Settings

; layer_height = {layer_height}

; smooth_spiralized_contours = {smooth_spiralized_contours}

; magic_mesh_surface_mode = {magic_mesh_surface_mode}

; machine_extruder_count = {machine_extruder_count}

; --- Single Extruder Settings

; speed_z_hop = {speed_z_hop}

; retraction_amount = {retraction_amount}

; retraction_hop = {retraction_hop}

; retraction_hop_enabled = {retraction_hop_enabled}

; retraction_enable = {retraction_enable}

; retraction_speed = {retraction_speed}

; retraction_retract_speed = {retraction_retract_speed}

; retraction_prime_speed = {retraction_prime_speed}

; speed_travel = {speed_travel}

G28 ;Home

G29 ; BLT

G92 E0 ;Reset Extruder

G1 Z2.0 F3000 ;Move Z Axis up

G1 X10.1 Y20 Z0.28 F5000.0 ;Move to start position

G1 X10.1 Y200.0 Z0.28 F1500.0 E15 ;Draw the first line

G1 X10.4 Y200.0 Z0.28 F5000.0 ;Move to side a little

G1 X10.4 Y20 Z0.28 F1500.0 E30 ;Draw the second line

G92 E0 ;Reset Extruder

G1 Z2.0 F3000 ;Move Z Axis up

Any suggestions?




  • Link to post
    Share on other sites

    Posted · Ender 3 extruder starts skipping at the same point in the print

    My printer is an Ender 3 Pro.  It's about 2 1/2 years old now.  It has the 8 bit silent board.

    It does not have the stock hot end.

    It does not have the cloned stock replacement for the stock hot end.

    The first one got dropped in the trash.

    The second I threw as far as I could.

    That lead to this saying of mine "If you clone a POS you should not be surprised if the clone is a POS."

    My problem was constant plugs developing at the bottom of the bowden tube.  The printer would start seriously under-extruding about 1 hour into every print.

    I changed everything.  Got the fancy Parker-Hannifin fittings for the bowden.  Put in a 4015 ball bearing fan for the hot end.  Built a baffle to make sure the fan air was directed at the heat exchanger.  Drilled holes in the bracket to let the air out better.  Nothing helped.  Finally bought the Micro Swiss all-metal hot end.  It isn't perfect but it does work.  It is NOT a clone.


    I mentioned the 8 bit silent board.  The printer came with the noisy 1.1.4 board.  I ordered the 1.1.5 silent board.

    The first one to show up had a bad E stepper driver and consequently had built-in under-extrusion.  There was no way to calibrate it.  One day it would be 100 steps/mm and later the same day it would need to be set at 325.  It would randomly change.  It took 2 months to convince Creality that it was really the board.  The replacement has been fine.


    Post a gcode file that doesn't print correctly.  Make it a small one (calibration cube, Benchy, etc) and I'll look at the E numbers and see what is going on.  I have a little bit of moist PLA here that I could print it with if it comes to that.

    The best trouble shooting tool is a project file.  Load a model, set up to slice, and then use the "File | Save Project" command and post that file along with your gcode file.


  • Link to post
    Share on other sites

    Posted · Ender 3 extruder starts skipping at the same point in the print

    Hi @GregValiant


    I cleared my Cura profiles from my %appdata% folder and now everything is working properly. Not sure how I messed things up, but yeah.


    I hear what you saying about the quality on the Ender 3. I've had mine for two months and I've already upgraded my board to a BigTree SKR Mini E3 V3. The noise off of the steppers on the stock board was insane. I have also changed the PSU fan, hotend fan, aluminum extruder and a direct drive mount form Thingiverse. I have a Micro Swiss hotend coming in and a Titan Extruder. My bargain priced printer is a little more expensive that I had anticipated! I probably should have saved a little more and gone with an Ender 5... would have spent a little less than my current setup!


    I'm still learning Cura, I think that I need to take more careful notes of what changes that I make.


    Thanks four your help!



  • Link to post
    Share on other sites

    Posted · Ender 3 extruder starts skipping at the same point in the print

    I print functional things and I have one settings profile.  The first thing I do with Cura is to make sure Setting Visibility is set to "All".  I start at the top and go down through the settings and make adjustments for the particular model I've brought in.  It's going to be either PLA or PETG and each requires some particular changes for the material.  I print some TPU but with the bowden setup I have to limit myself to gaskets and other flat models.  I have no interest in moving to Direct Drive (or BLT either).

    Each model needs it's own particular tweaks and I really don't see a reason to save that a particular settings configuration every time I slice something.

    If I was more into production work, or if I also printed a lot of statues then I would probably have more profiles.  Since just about everything I print is at least somewhat different I give each model it's own love.  That's what works for me.

    Of course at any given time I do have about 10 printers installed in Cura.  Pretty much every time I open a 3mf file I get a new one and they have to be cleaned out once in a while.

    I've attached my basic app for printing from the SD card.  It's "Windows Only" so ignore it if you are on Linux or a Mac (you can ignore it if you're on Windows too).  After unzipping there is a readme file in there with some sparse instructions.  The app moves many of the LCD commands from the knob, to a dialog box on a USB connected computer.  It's really handy with a touch-screen laptop.

    Gregs SD Print Tool.zip

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    • Create New...