Jump to content
Ultimaker Community of 3D Printing Experts

Blobs on the outside surfaces of the print, but not the inside surfaces


Recommended Posts

Posted · Blobs on the outside surfaces of the print, but not the inside surfaces

I'm having problems with the surface textures on this type of print. I've tested several other models and they come out smooth, but anything with thinner parts like this gets loads of blobs on the outside, but not the inside. I've tuned the retraction and travel settings to reduce stringing as much as possible but this still happens. Models like the Benchy come out smooth and when I print just a wall without the rest of the model, it comes out clean.

Printer: Ultimaker S3

Material: Ultimaker PLA

image.thumb.jpeg.fbdfae61ac85bca57784f16ad99092cb.jpeg

\image.thumb.jpeg.80421eea1423fe72e2839dbee81fa247.jpeg

 

image.jpeg

image.jpeg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...