Jump to content

Request for a new setting - Z-hop only on first layer


stejan

Recommended Posts

Posted · Request for a new setting - Z-hop only on first layer

Has the title. I print a lot of intricate items and the z-hop really helps to stop the nozzle knocking the small pieces loose during the first layer. The only problem is the z-hop setting stays active throughout the whole print, which seems a waste and also increases stringing slightly. 

Surely there should be a setting to activate z-hop only on the first layer, unless there is and im blind and just cant see it !

Anyone in agreement ?

  • Link to post
    Share on other sites

    • 9 months later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...