Jump to content
Ultimaker Community of 3D Printing Experts

Cura not responding to having it open on the second monitor


Recommended Posts

Posted · Cura not responding to having it open on the second monitor

So for a few days now I have been having issues opening Cura 5.0.0 and it saying that its not responding. browsing around the forums and people were saying that you should try reinstalling into a different directory, which did not work. Then I came across a post that said that there may be issues with 2 screens desktops. So with out changing anything, all i did was unplug the 2nd monitor and now it runs perfect. Can we expect to get this reworked in the future?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...