Jump to content

filament stuck in ultimaker S5 fine knurl feeder


Recommended Posts

Posted · filament stuck in ultimaker S5 fine knurl feeder

I ran out of filament when printing a job last night and I went through the on-screen prompts to change the filament. When it tried to unload the remaining old filament, I could hear the motor in the feeder whirring, but the filament wouldn't budge. It's firmly stuck in the feeder. Any pointers on how to remove it are appreciated


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...