Jump to content
Ultimaker Community of 3D Printing Experts

Random squiggly support lines???


Recommended Posts

Posted · Random squiggly support lines???

Ever since I updated to Cura 4.11.0, my support lines have gone awry.  I used to almost always use lines for my supports becasue most of what I print is pretty "blocky", but lately no matter what pattern I use, I get support lines that are similar to what is shown in the attached picture.  Anybody know what might be causing this?  The supports are difficult to detach without breaking the actual parts and the print times have gone up because of all the extra printing it's doing.  Maybe it's something quick and easy (I hope) I'm missing.  Thanks.

adapter.jpg

  • Link to post
    Share on other sites

    Posted · Random squiggly support lines???

    looks like tree support, try and find that option, normaly it should be at support structure.

    it has two options normal and tree.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...