Jump to content

Cura 5.1 will not open after install


Recommended Posts

Posted · Cura 5.1 will not open after install

So I seen another post with the same issue but it was updated to resolved.  I tried to do the exact same steps but had no luck.  I am using a Windows 10 laptop and installed 5.1 in the directory C:\Program Files\Ultimaker Cura 5.1.0. When trying to open nothing happens.  I then read in the post that someone fixed it by installing in the C:\Ultimaker Cura 5.1.0 directory. Still same issue. Restarted laptop several times and also uninstalling and re installing.  What else can I do to fix this?

  • Link to post
    Share on other sites

    Posted · Cura 5.1 will not open after install

    Hey @xshhmackx,


    Welcome to the Ultimaker Community 🎉


    Ugh, sorry to hear you are stuck. I'll need a little more information.

    Can you let me know a little more about the type of laptop you are working on? 


    If you have a set-up with multiple monitors, perhaps you can try this fix:


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...