Jump to content

Sputtering and half prints?


cato825

Recommended Posts

Posted · Sputtering and half prints?

Hello!

I have been having some issues with my prints lately. They are pretty choppy and nothing prints on the side furthest from me. The last time I printed something it got about 4 layers in and it said it was finished. I have attached the settings I currently have. I wasn't completely sure if someone had changed the nozzle size so I tried a .4 and a .6 and got the same thing every time. I was also thinking the filament was stuck and getting chewed up at either end but I checked it and it was fine. The build plate has also had some issues of not being completely level but its never been this bad, I also hanged the initial height up to 1mm to see if it would print a little more at the ack but it was the same. I am kind of new to this but I asked the other engineers and they are stumped as well. Please let me know if you have any suggestions! Thanks!

Picture 1.PNG

Picture 2.PNG

20220916_105344.jpg

20220916_105355.jpg

20220916_105418.jpg

  • Link to post
    Share on other sites

    Posted · Sputtering and half prints?

    Hey @cato825,

     

    Welcome to the Ultimaker Community 🎉

    Any idea if you have a lot of printing hours on your printer? 
    If you are showing signs of underextrusion it might be time to replace your TFM coupler. Instructions on how to do that can be found here:

    https://support.ultimaker.com/hc/en-us/articles/360020687040-How-to-check-and-replace-the-TFM-coupler-on-the-Ultimaker-2-Connect

    We also have this generic support page that helps to improve printed party quality. 
    You can find it here.
     

    Do you know if it's just this printjob that is failing? Do you have a project file for us?
    To save a project file go to File -> Save project.
    Than we can troubleshoot together. 💪

  • Link to post
    Share on other sites

    Posted · Sputtering and half prints?
    4 hours ago, MariMakes said:

    Hey @cato825,

     

    Welcome to the Ultimaker Community 🎉

    Any idea if you have a lot of printing hours on your printer? 
    If you are showing signs of underextrusion it might be time to replace your TFM coupler. Instructions on how to do that can be found here:

    https://support.ultimaker.com/hc/en-us/articles/360020687040-How-to-check-and-replace-the-TFM-coupler-on-the-Ultimaker-2-Connect

    We also have this generic support page that helps to improve printed party quality. 
    You can find it here.
     

    Do you know if it's just this printjob that is failing? Do you have a project file for us?
    To save a project file go to File -> Save project.
    Than we can troubleshoot together. 💪

    I don't know how many hours but I use it for production so I imagine it has quite a few. I will try that. Thanks!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...