Jump to content
Ultimaker Community of 3D Printing Experts

Nozzle printing "in mid-air" when sliced.


finity69x2
 Share

Recommended Posts

Posted · Nozzle printing "in mid-air" when sliced.

I'm not really sure how to explain what I'm seeing.

 

I use Cura 5.0.

 

When I slice some models the generated g-code tells the nozzle to print in mid-air outside of the bounds of the model itself. This causes a TON of stringing.

 

But I don't know what setting to change to fix it or even why it's doing it.

 

This never happened in Cura 4.x

Cura5 Nozzle path.gif

  • Link to post
    Share on other sites

    Posted · Nozzle printing "in mid-air" when sliced.

    A couple of example files would help.

    Load a model with your settings profile that causes this and then use "File | Save Project" and post the 3mf file here.  It might be helpful if you would also post one of the "bad" gcode files.

    Settings like "Lift Head" and "Wipe Nozzle between Layers" can have this effect.

  • Link to post
    Share on other sites

    Posted (edited) · Nozzle printing "in mid-air" when sliced.

    This one is with "Wipe Nozzle Between Layers" enabled in your 3mf file (it's in the Experimental section).

    image.thumb.png.3162521a1179192a749cd24425980eb5.png

     

    And this one is with it disabled.

    image.thumb.png.5465e4695b94ebb13da56f4d4928de44.png

     

     

    I suggest you always start out a Cura session by using the  Setting Visibility tool (to the right of the Setting Search bar) and set the visiblity to "All".  Sometimes you need one of these settings ("Remove all Holes" and "Make Overhangs Printable" are favorites) and then forget about it and they remain enabled and your next project is wonky.  If a setting is out of sight it's out of mind.

    Edited by GregValiant
  • Link to post
    Share on other sites

    Posted (edited) · Nozzle printing "in mid-air" when sliced.

    I actually had the wipe nozzle between layers enabled.

     

    I disabled it and re-sliced and I think it's working now.

     

    I'm reprinting now so we'll see how it goes but I think it should be good now.

     

    TBH, I'm not even sure why I had it enabled in the first place.

     

    Thanks for the help.

    Edited by finity69x2
  • Link to post
    Share on other sites

    Posted · Nozzle printing "in mid-air" when sliced.

    ok-all.gif

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...