Jump to content

Flashforge Creator Pro Benchy Problems


Recommended Posts

Posted (edited) · Flashforge Creator Pro Benchy Problems


Not sure if this is the right place or the right forum but I'm going to take a shot. I've got an original Flashforge Creator Pro and I am trying to use the Cura slicer with it. I can't remember where I got it, but I installed a custom profile that was made for this printer. Unfortunately I have had a no luck in getting a decent print. I think I am getting over extrusion and I have played with every setting I could find dealing with this problem. I have included a couple of pictures to show what I am dealing with. The first 3-4mm look great and then all hell breaks loose. The plastic actually builds up higher than the nozzle and it starts plowing the extra plastic off of the sides. I would be extremely grateful for any comments or suggestions.


Things I have tried:

1. changing the flow percentage

2. lowering the temperature

3. unchecking the print infill before walls box

4. increasing the retraction distance

5. too many others to remember


Here is what I could download of the latest changes I made in Cura. I have always returned to the initial setup if changes haven't worked.

I can't figure out how to post all of my settings so if there are suggestions on this I would love to hear them.


version = 4
name = Draft test
definition = fdmprinter

setting_version = 16
position = 0
type = quality_changes
quality_type = draft
intent_category = default

material_print_temperature = 170
retraction_amount = 6
retraction_speed = 25
speed_print = 40
wall_thickness = 0.8






Edited by jman31
  • Link to post
    Share on other sites

    Posted (edited) · Flashforge Creator Pro Benchy Problems

    That's really bad.  I'm a long time boater and I can tell you right now that holes along the waterline qualify as a "Bad Thing".


    Your item #5 really sticks out.  The printer is capable of putting out good prints.  Cura is a good slicer.  I think it's time to go back to square 1 with your settings.

    Set Cura up with bland normal settings.  205 print temperature, all flows at 100%, all line widths at nozzle width, print speeds the same for all the different features,  You need to give yourself a baseline to work from and then you can make incremental adjustments.  If the printer is working correctly then normal settings will print a decent Benchy.


    Cura doesn't actually support IDEX printers as it only uses X and Y axis, but it can be made to work.  Did you do a search here for "FlashForge"?  The topic has come up before.

    THIS POST seems to have some info including StartUp gcode and Extruder StartUp gcode.


    If you have FlashPrint loaded then slice a model in each of the three modes (normal duplicate, mirror).  And take a look at the beginning of each gcode.  The "Raise3D" IDEX printers have specific gcode commands to tell the printer which mode to use (M605 S0, S1 or S2).  By installing that printer 3 times in Cura with the proper gcode command in each printer's startup gcode, a user could achieve all three functions.  If they want "Mirror Mode" then they select their "Mirror" printer.

    Edited by GregValiant
  • Link to post
    Share on other sites

    Posted (edited) · Flashforge Creator Pro Benchy Problems

    Thanks for the advice and yeah, I don't think it is seaworthy! I will look all of that over and see if I can get somewhere with this.

    I did mention in my initial post that I have always returned to the initial setup if the changes haven't worked so I have been working from that baseline but from what you say, it doesn't sound like I have been working from the correct baseline. I will try your advice tonight when I get home from work.

    Thanks again!!!

    Edited by jman31
  • Link to post
    Share on other sites

    Posted · Flashforge Creator Pro Benchy Problems

    So after some intense testing, including using the Flashforge slicer, I have concluded that this is a hardware issue. Now that leads me too the next question....what in the hardware would cause this? I have checked all of the belts and tightened all of the bolts/screws. I did an extrusion test and it checked out perfect. Anyone have any ideas? I would be grateful for any advice.


    I have attached a picture of what it looked like with the Flashforge slicer. Same issues as before.1104220727.thumb.jpg.ccf66859b9149b5a85b54aafd17a6608.jpg

  • Link to post
    Share on other sites

    Posted · Flashforge Creator Pro Benchy Problems

    There are really two main possibilities:

    The printer is set to "volumetric" extrusion and Cura is set to "normal" extrusion - or vice versa.  They both need to be set to the same mode.

    The printer is using 2.85 filament and Cura is set to 1.75 filament - or vice versa.  Once again, they need to be set the same and to the correct filament diameter.

    The other thing I can think of is the E-steps are off but you seem confident that they are correct.


    Post a gcode file of that Benchy.  I have some tools that will allow me to analyze it and to convert it to print on my Ender (if that seems necessary).

    That's a nice printer and folks have gotten them to work with Cura.  I gotta believe this is a simple thing...it just knows how to hide well.

  • Link to post
    Share on other sites

    Posted · Flashforge Creator Pro Benchy Problems

    Thanks again! I will try that stuff when I get home. I'm almost positive the filament is correct.



  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 10 replies
    • Create New...