Jump to content
UltiMaker Community of 3D Printing Experts

Files seem to be duplicating themselves inside their own print


Zanki
 Share

Recommended Posts

Posted · Files seem to be duplicating themselves inside their own print

I have an Ender 3 Neo. There is no profile for my printer on the software so it's been set up as a Ender 3 Pro, with a bit of added code so it uses the auto leveller (I googled which setting to use with my printer). The printer has printed a Bency from the SD card with minimal issues. I cannot print my own files. It seems to duplicate itself and print offset from the other. I've never seen this before, googling the issue is getting me nowhere. I used Cura as my slicer with the Tina2 and had zero issues with it and it just updated to 5.2.1 incase there was an issue with my old version but the issue persists. Please view the attached link for pictures of the issue.

 

The medals are supposed to be a perfect octogon with no gaps/thicker outer walls or duplicated image on the inside.

 

https://imgur.com/a/pZ3hC1f

 

I have already checked the file. I put it into Blender, but even modifying it in there and printing that version didn't fix the issue. It seems to happen with any file I attempt to print.

  • Link to post
    Share on other sites

    Posted · Files seem to be duplicating themselves inside their own print

    That is pretty bizarre.

    To start though - the prints are severely under-extruded.  When you zoom in to the images you can see that the extrusions aren't welding together.  Did you calibrate the E-steps on the printer?

     

    That was the easy part.

     

    The other problem looks a lot like a layer shift but the way the models are orientated on the build plate I don't think it can be.

    Load them up and set Cura up to slice and then select the "File | Save Project" command and post the 3mf file here.

     

    The Cura slicing engine and the gcode reader are separate apps so you can also open your Gcode in Cura and see how it looks.  I'm pretty sure that "double-vision" thing won't show up.

  • Link to post
    Share on other sites

    Posted (edited) · Files seem to be duplicating themselves inside their own print

    Oh yeah, I've been having issues with the extruder. Mostly over extrustion that's messing up my prints, but only at a 45 degree angle. I can literally watch it pause for a moment and push out an extra little blob of filiment (this filiment printed out models perfectly on my Tina2). I need to figure that out next, I've only been using this printer for three days. I've fixed the gap issue, I just had the nossle set too high. Totally new to the whole levelling a printer myself, the auto leveller does crap all.

     

    See, that's what I thought as well, layer shift, but it's printed two models as one perfectly, which is very confusing. Now, I tried slicing and printing Totoro last night and it printed fine, apart from it over extruding at the 45 degree angle, so I'm thinking cura just can't slice these files.  Thankfully it isn't something I've made causing the issue, I just downloaded the file. I've tried editing the file in blender and then printing it, but I get the same results. 

     

    Ok, so I just attempted to print Pokemon badges, same exact results, it's screwing up badly in the exact same way. I let it put the first layers down for most of them and could see they were off. Nothing symetrical. I really don't understand. No matter what version of cura I use, including the one on the SD card that came with my printer, I get the same results, messed up models.

     

    Edit 2: I don't think it's cura causing the issues. I just took another look at the benchy I printed on day one and it has the exact same issues all my other prints have.

    CE3PRO_Monkey_Talisman.3mf

    Edited by Zanki
    Adding more info
  • Link to post
    Share on other sites

    Posted · Files seem to be duplicating themselves inside their own print

    I looked at your settings.  They are conservative and shouldn't be stressing the printer mechanicals.  I don't see any reason in your settings (or in a gcode I made up from your project) that would cause this behavior.

     

    If the belts slip then layer shifts can happen, but rarely (almost never) do both belts slip at the same time to throw a print off by 45°.  It only takes a second to check the belt tension.  They should twang like the strings on a bass guitar.

     

    If the "slippage" problem is always occurring at the same time interval after the start of a print - that could mean a bad stepper driver chip on the mainboard that gets glitchy once it warms up.  Also check that your mainboard cooling fan is running.  Early Ender 3 Pros had to have the layer cooling blower running or the mainboard fan would not turn on.

     

    My printer is also an Ender 3 Pro so I know a bit about their hot ends.  I went with a Micro-Swiss when I finally got fed up with the constant clogging of the stock hot end.

    Do you have a plastic extruder on top of the extruder motor?  They have a 100% failure rate.  Cracks develop around the pivot hole and can be seen if you take the pressure arm of and look at the underside.

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...