Jump to content

starting points not connecting in the print


Kyleen
Go to solution Solved by GregValiant,

Recommended Posts

Posted · starting points not connecting in the print

I upgraded my Cura slicer to 5.2.1 and now the wreath print that i have printed so many times is causing a break in the print at almost every start point in the design. The white wreath is my original and the blue wreath is how it keeps printing with the breaks. Please help.

preview.jpg

thumbnail (1).jpg

thumbnail.jpg

WREATH 2 SHARP 35MM.3mf

  • Link to post
    Share on other sites

    Posted · starting points not connecting in the print

    Thank you so very much! @GregValiant  I am jumping up and down!!!  It worked!  I have been trying to print this for a few days after I upgraded to Cura 5.2.  I was so frustrated.  20 degrees still left a tiny gap but I tried again at 30 degrees and it is perfect.  I also changed the line width to .35 as you suggested. You are my hero! Blessings, Kyleen

     

  • Link to post
    Share on other sites

    Posted · starting points not connecting in the print

    Well there ya go.  I assumed it was a cookie cutter(?)  It's that time of year and they do present unique challenges.

     

    When 5.0 came out I decided to move to it although I really liked 4.13.1.  The 5.x versions of Cura are decidedly different but I think the complaints like "5.x ruined my prints" are way over-blown.  There are different commands to control the line width and starting out - 5.0 did have a lot of glitches with the dialogs and controls as well as with slicing.

    There is also a definite learning curve involved when moving to the 5.x versions.

     

    5.2.1 is a step in the right direction but there are still some slicing issues that need to be addressed (particularly with the Windows version) and I am confident that they will be.  It seems like everyone wants more options and now that there are lots of options everyone wants the big "Easy Button" instead of spending time actually learning the software.

     

    Anyway, you are welcome and Good Luck both printing and making whatever it is you are going to make with that.

     

     

  • Link to post
    Share on other sites

    Posted · starting points not connecting in the print

    @GregValiant I make cookie cutters as well as polymer clay cutters for jewelry. Im a pastry chef with a degree in graphic design but from back in the day before graphics was on a computer. I have only been printing for two months. I downloaded the Cura slicer that came with my Fokoos printer and realized that it was really outdated. I upgraded but having a hard time finding the cura tutorials since 5.2.1 is new.  I definitely like to learn ALL the features, so I am really appreciative of your help.  

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...