Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
claudiunyc

Scratch on the upside surface

Recommended Posts

Hello,

I'm having a problem with some parts printed on my UM 2.

At the top of the part apear some scratches. What settings I must to make to dissapear? Anyone have met this problem?

The printing settings were 0.1 layer, 30 mm/s speed, retraction length 5.5 and retraction speed 35 mm/s (I read in some posts about these settings)

I attach some pictures:

http://www.mediafire.com/view/ryi7azahgrywbef/scratch.jpg

http://www.mediafire.com/view/ccxbybwuxbu5hmx/scratch1.jpg

Looking for some advices!

 

Share this post


Link to post
Share on other sites

This is caused by a travel move where the head is just moving to a new position. In the newest beta of cura which you can find here: http://software.ultimaker.com/Cura_closed_beta/

daid has added a "z-hop" feature that might help with this. It will lift the head slightly after doing a retraction and just before it moves to a new location. I haven't tested it out myself but it could be worth a look.

More info and reported bugs here: http://umforum.ultimaker.com/index.php?/topic/4487-bring-me-your-bugs-cura-1402-rc2-ready-for-testing/

 

Share this post


Link to post
Share on other sites

Robert posts good advice!

A few more things:

1) Try turning off "combing" which is in the expert menu. Combing forces travel moves "inside" the part wherever possible which is smart for lower layers but not good for the top and bottom layers. When combing is on, Cura turns off retraction for that move. So robert's "z-hop" suggestion might only work for these if z-hop is on. I'm not sure as this is a very new feature.

2) Look at the part in layer mode when you play with Cura settings. It might teach you something helpful.

3) Consider setting the "shell thickness" to 100mm. This will change the infill pattern and you might like the result better. Or conversely set "shell thickness" to 0mm which will give you *only* diagonal infill. I think you will like this less as the outer edge will be bumpy - but overall it might be an improvement to the top and bottom layers.

After experimenting - please let us know what you learned - along with possibly a picture!

Oh - one more thing - you might want to try "kisslicer". It's free and has a simple GUI just like Cura - although it has many more settings and is hard to figure them all out.

 

Share this post


Link to post
Share on other sites

Just a note on setting shell thickness to 100. This will produce concentric "circles" for the fill which can be weaker than the standard diagonal lines. I printed a part a few weeks ago by using this trick and it split apart fairly easily once I put some strain on it. The regular pattern was MUCH stronger in this particular case. This doesn't matter if it's just an "art" piece of course, just something to be aware of.

 

Share this post


Link to post
Share on other sites

First of all, I would like to thanks for your prompt help.

I install Cura14.02 and after I print the part everything was change.

The settings were: 0.1 layer, 50mm/s, 210 oC, retraction length 5,5, retraction speed 25 mm/s and I disable combing and at z hop I put 0.1.

The part has no scratch as you can see in the attach picture.

https://www.mediafire.com/?pimnkqq2dt0kdz4

I think if I set up the speed at 30 mm/s the quality will increase more than at 50 mm/s.

What do you know about the quality of the first layer? How can I improve the quality of the top of the part?

Have a good night! Keep in touch.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!