Jump to content

no cura.exe in main directory

Go to solution Solved by GregValiant,

Recommended Posts

Posted · no cura.exe in main directory

Whereas  cura 4.9  correctly installs cura.exe and can be started via opening cura.exe, it is not the case from cura version 5.0 on.

Either version 5 nor the following  versions up to recent 5.2.1 does install cura exe in the cura main directory, only the cura engine. exe

After new installation the program starts, but only 1- time. After closing it is not possible to start again, because of cura.exe is missing.

In the meanwhile I tried any online published solution /proposal, nothing works .........


System is  Windows 11  with AMD Ryzen 5000 with integrated Radeon Vega 8 graphics card


does anybody has an idea ?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 9 replies
    • Create New...