Jump to content

15.04.6 Stopped Allowing Reorientation of Model


randywharton
Go to solution Solved by randywharton,

Recommended Posts

Posted (edited) · 15.04.6 Stopped Allowing Reorientation of Model

I've been using Cura 15.04.6 for several years. I know, there's a newer version, but it's worked for me, and I like it! But recently, it has thrown me for a loop. When I reorient an STL file for optimum printing and slice it, the gcode file it creates does not reflect the change in orientation; the gcode file it creates is as if I had not changed the orientation of the model at all! For instance, an STL file is a cylinder laying flat. In Cura, I reorient it to be vertical so the printer only has to print circles, and the GUI shows that it's now standing up straight. I slice it and send the gcode to the printer, but the gcode has it still laying down. Even though Cura reoriented it visually, for some reason, it didn't really do it internally. I reinstalled Cura 15.04.6, but it did not correct the problem. Does anyone have a clue as to what happened, or what I need to do to fix it?

Edited by randywharton
Clarify my thoughts
  • Link to post
    Share on other sites

    Posted (edited) · 15.04.6 Stopped Allowing Reorientation of Model

    It would be my guess that the gcode file is not getting written to your sd card correctly. Try formatting the SD-card, and then try again.

     

    Having said that, Cura 15.04.6 is at least 7 years old. Old software sometimes stops working reliably. Maybe it is just time to update.

    Edited by ahoeben
  • Link to post
    Share on other sites

    • Solution
    Posted (edited) · 15.04.6 Stopped Allowing Reorientation of Model

    Actually, I'm using Octoprint, so I'm going directly from my PC to Octoprint, and not writing to an SD card. Using Cura 4.8.0, there's not a problem, so it's not the file system. After clearing my head this morning, I went back into 15.04.6 to see if anything in the settings might have changed that could be causing the problem, and I found it. Somehow, the number of extruders had changed from 1 to 5! I reset it to 1 and checked it out, and that was the problem. Duh! Thanks for your help!

    Edited by randywharton
    Found solution.
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...