Jump to content

Bed Levelling Error


Go to solution Solved by angelum,

Recommended Posts

Posted · Bed Levelling Error

Over the past week our S5 printer started giving me a Bed Levelling Error. Since then its happening every time I send a print.

I have cleaned the bed, cleaned the nozzles,  Installed new updates, but nothing seem to work.

Any suggestions on how I can resolve this please.

Many thanks

20230510_114131.jpg

  • Link to post
    Share on other sites

    Posted · Bed Levelling Error

    There are many causes.  You already did the lift switch calibration.  Really the first step to diagnosing this is to watch the process carefully to determine if it's an electrical issue or a mechanical issue.  So please do that and report back.

     

    1) Surface detected too early.  As it does the leveling it never even touches the glass.  This indicates electrical problem such as nearby interference. Do the leveling sensor test in maintenance and report back on the number it displays (< 8 is a pass).

    2) Surface detected too late.  The test relies on the capacitance changing.  The surface isn't detected until the glass moves down without the nozzle moving up.  Visually you see it touching the glass and still moving down more on one core than the other and it's usually obvious.  It could be the springs are too tight on the print bed or too loose on the core but this is very rare.

    3) Cores are truly different heights.  This more common than you might think.  They can vary.  If you look in the log file you can see what was measured.  The cores are supposed to be 1.5mm different height nominally with an error of only 0.7mm allowed.  It could be a bit of gunk on the nozzle tip that wasn't hot enough to squish flat during the procedure.  This is extremely difficult to measure on the core itself with a micrometer as it's the height from the tip of the core to how it seats inside the print head so to the 45 degree angled area of the core just above the heat break.  So if it's issue #3 I'd just try a different core on the right core.  Or left core.  Sometimes the lifting switch doesn't function so it measures the same nozzle twice which is of course a problem. This is the easiest of all things here to fix.

     

     

     

    For some reason #3 used to be the main issue but in the last year or so #1 seems to be most common and it has to do with the electromagnetic interference from the front fan.

  • Link to post
    Share on other sites

    • Solution
    Posted · Bed Levelling Error

    Thanks to all for your post. Had same error and diagnostics gave me a value of 808. Acceptable according to manual is <8.

    Removed the printhead completely, disassembled it and gave it a good clean removing all debris on fan, plus a bit of compressed air. Renewed bearing lubrication which did the trick. Diag value now 2.3.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...