Jump to content

Ultimaker S5 takes 18 minutes to start print


Mesk73
Go to solution Solved by gr5,

Recommended Posts

Posted · Ultimaker S5 takes 18 minutes to start print

Hi! 

I´ve been using this Ultimaker S5 with firmware version 8.2.1 for about 6 months and it consistently takes almost 20 minutes to start printing after I press the button to print. It's about 15 minutes of it stopped, then it starts the active levelling, then it stops and only after that it starts printing.

 

I've tried warming up the nozzle and the bed through the menu before starting the print and it doesn't help.

 

Aborting the print also takes a long time (maybe 5 minutes or more) of the printer just stopped without any message nor action.

 

Is this normal?

WhatsApp Image 2023-07-24 at 02.42.27.jpeg

  • Link to post
    Share on other sites

    • Solution
    Posted · Ultimaker S5 takes 18 minutes to start print

    It might be normal, yes.

     

    So before it prints it has to do active leveling and for that it can't have solid filament on the nozzle so it heats the bed and the nozzle to prevent any filament from throwing off the leveling adjustment - even 0.1mm of error would be bad.

     

    So look in cura at the bed temp as the bed takes the longest to heat up.  If you are printing say ABS then you probably want around 110C bed temp and that can indeed take 15 minutes when you include heating up the nozzles also.  But if you are printing PLA than it should only take, I'd guess, 5 minutes before it starts leveling.

     

    As far as 15 minutes to abort, that can be avoided.   For safety reasons (which I disagree with), it waits for the bed to get below the safety temp before allowing you to print again.  I hate this feature.  You can disable it with this tool (ultituner):

     

    https://community.ultimaker.com/topic/39188-ultituner-a-tool-to-tweak-your-printer/

     

    I remember putting a towel on the bed after an abort so I could keep the bed hot to quickly restart the print.  Well this slowed down things even more!  I was quite mad.  It was not obvious that it was trying to cool down.

     

    Also you can go into the second menu on the left and click on bed and in top right click "..." and then something like "set bed temp" and then you can see the current temp of the heated bed and if it is going up or down (which provides hints).  Similary you can check the temps of the nozzles.

     

    After a print there is also a short delay (maybe 20 seconds) to do a semi-cold pull to avoid tiny strings in the bowden jamming the filament which is a very good feature.  But waiting for the bed to cool?  No way.  Absolutely hate that feature with a passion.

     

     

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...