Jump to content

Cleaning filament stuck in print core


ahonma
Go to solution Solved by ahonma,

Recommended Posts

Posted · Cleaning filament stuck in print core

We were performing a print core cleaning on an Ultimaker S5 with Ultimaker's cleaning filament (which we do routinely every few months), and the cleaning filament has become stuck during a hot pull. 

 

What we've done:

  • Start a print core cleaning
  • Performed one hot pull with Ultimaker's cleaning filament; tip was not clear/clean
  • Cut tip of filament
  • Started to perform a second hot pull with Ultimaker's cleaning filament
  • When trying to pull after 1-second insert, filament would not come out, to the point the entire S5 would have lifted off its table if we'd pulled harder with our pliers

 

Print core: AA 0.4

Stuck filament: Ultimaker Cleaning Filament

Printer: Ultimaker S5

 

Any suggestions on how to remove the stuck cleaning filament?

  • Link to post
    Share on other sites

    Posted · Cleaning filament stuck in print core

    In the middle left menu, click on the left or right filament (depending which you need to get out) and then select top right "..." and then select "MOVE".  This is one of 2 ways to heat the core from this menu.  Wait until the temp is above 120C and start pulling.

     

    Make sure the print head is in the corner so you don't bend the rods.  It's okay to lift hard enough to lift the printer off the table.

     

    If that doesn't work, leave it at full temp for a full 2 minutes and try again.  Sometimes the filament gets into cracks above the heat break.  This is rarely a problem but sometimes.  If this happens a lot then replace the core as it probably has a defective piece of teflon in there (sometimes it's cut too short and there's a gap for filament to get into).

  • Link to post
    Share on other sites

    Posted · Cleaning filament stuck in print core

    Only once, I had to take apart the core.  You can use a hot knife to slice off the filament above the "trumpet" (top) of the core, then slide out the core, power of the printer and disassemble the core.  On youtube search for "um3 core disassembly".  But I recommend instead just buying a new one.  They are considered "consumables".  Like filament but cheaper since they last much longer.

  • Link to post
    Share on other sites

    • Solution
    Posted · Cleaning filament stuck in print core

    We tried manually heating the print core, but that didn't work, and then we tried starting the print core cleaning process again, and it popped right out with almost no effort when prompted to do the first hot pull. So...not really sure exactly what ended up being the solution, but I'm going to mark this as resolved. 

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...