Jump to content

Need help, troubleshooting from picture


DMAC_AU
Go to solution Solved by DMAC_AU,

Recommended Posts

Posted · Need help, troubleshooting from picture

Hey Guys,

I am reaching out to the wider community as i have tried everything i know but i am still getting issues with parts of my prints which is odd and not all parts of the print.

As i can not explain this issue in printing terms (still a noob) i will add some photos regarding this and any input would be greatly appreciated.

 

As for the more specifics

 

Sliced with Cura 5.4

 

Its and ender 3 Pro

Nozzel: 0.4

speed:130mm/s

esun filiment

running kipper

Running mainsail

input shaping has been configured manually (without accelerometer)

Hotend @ 215

bed @ 60

Thanks in advance.

benchy1.jpg

benchy2.jpg

  • Link to post
    Share on other sites

    Posted · Need help, troubleshooting from picture

    It's possible  that there is something going on between Cura's Marlin implementation and your Klipper installation.

    There are 3 or 4 conversations on Github regarding that and it appears that the Cura team may be spending some time looking into better support for Klipper.  In a couple of those Github conversations the "blobbing" that seems to appear on the side of your Benchy (second image) is mentioned.

    Maybe @MariMakes has some information on that?

     

  • Link to post
    Share on other sites

    Posted · Need help, troubleshooting from picture

    Although this was a failed print, i can now assume that i have a printer issue rather then a software could even be Firmware related. I will do some digging around and keep the people updated.

     

    Thanks

  • Link to post
    Share on other sites

    Posted (edited) · Need help, troubleshooting from picture

    I have the same printer.  The absolute max that I can get from it is 175mm/sec.  That is under very specific conditions.  Once I get above175 the extruder doesn't kick in fast enough at the beginning of the extrusions.  It's OK once it gets moving but every extrusion is under-extruded for the first few mm's.

    That makes me wonder if what I see on the bow of your Benchy might be related.  The tests I performed were with a .4 nozzle and .2 layer height.  That comes out to 14mm³/sec.

    You could try increasing the Accel limit on the Extuder.  The default is 1000 and it couldn't hurt to make that 2000 for testing.  Just a thought there.

     

    I think the blobs on the side are different though.  From what I gather, that is probably related to some stuttering do to buffer under-runs.  You might try increasing the "Maximum Resolution" setting in Cura.  That will filter out some of the short line segments that Cura can generate around curves.  The result is that it takes fewer lines of gcode to describe a feature.

     

    If it is indeed cooling you might have to go to one of those huge double fan contraptions.

    Edited by GregValiant
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...