Jump to content
Sign in to follow this  
43tesseracts

Can't "Move Material" U2

Recommended Posts

Posted · Can't "Move Material" U2

When I go to "Move Material" in the maintenance menu, the temperature goes up to 210 (PLA) and says to turn the wheel to move material. But when I turn the wheel nothing happens. No sounds or motion form the extruder motor.

Help?

 

Share this post


Link to post
Share on other sites
Posted · Can't "Move Material" U2

Connect to printer over USB from computer running latest version of Cura, and then select the firmware install menu option.

Share this post


Link to post
Share on other sites
Posted · Can't "Move Material" U2

This is still happening to me a bit. I found I really have to yank on the material sometimes to get it out, then the extruder motor seems to grab and start turning again.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!