Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
tore-efteland

Underextrution due low temp

Recommended Posts

Hi.

Over time we have some problems with underextrution printing PLA.

When UM2 was new it printed fine with default PLA settings with 220 degree.

To fix this we went up to 230 degree and this fixed it for a while(weeks)

Time goes, and went up to 240.

Now it started to happen again and went up to 245 with good results.

Printing only PLA and same color (orange and blue) from UM store.

Could it be the temperature sensor that is messing up?

Seems that the feedback could be wrong?

 

Share this post


Link to post
Share on other sites

I dont think its the sensor..

The feeder mechanism is slowly breaking to pieces inside for many users... :sad:

Also the teflon tube is slowly deforming in the hotend with use.

If users dont notice there print quality slowly worsening.. they probably will in the near future.

This is a problem that ultimaker is quietly... very busy trying to solve at the moment.... because it is very important for both their reputation and our customer satisfaction.

Ian

 

Share this post


Link to post
Share on other sites

Also as you use up the filament the curvature is stronger as you get towards the center of the spool. The stronger curvature can be very significant in the resistance both in the clear bowden tube and also the white teflon seperator (you can see part of the white piece touching the spring in the head).

Also small black pieces of ABS plastic gets ground off the black feeder on the back of the machine and these tiny pieces of plastic can get stuck in the inside of the nozzle.

If the ABS is the only problem the fix should be to remove the nozzle and melt/burn out any plastic then soak in acetone (which dissolves ABS but not PLA).

 

Share this post


Link to post
Share on other sites

I have now disassemble the hotend and done the procedure to get out debris several times from it and put in a new homemade machined teflon tube after the drawings from Ultimaker, and still have problems.

A little debris was found:

tn_2014-05-06%2016.41.09.jpg

I can see the feeder struggle to put more force to push out filament as it is jumping when loading new material. It is not spinning on the filament, but kind of rewinds it.

I also see that the curvature of filament is making more resistance feeding.

My understanding is that there is still something going on in the hot end.

When I had it disassembled and stuck the filament directly into the nozzle through the new teflon insolator it was flowing fine with temperature an 220 degrees.

tn_2014-05-06%2017.07.59.jpg

Right now we are at a point where we can't use the printer :/

 

Share this post


Link to post
Share on other sites

Next likely suspect for your problem: Feeder.

It's important to feed the filament straight into the feeder so a very easy thing to do is put the spool of filament on the floor behind the feeder. This can help quite a bit:

spool On floor

 

Share this post


Link to post
Share on other sites

Also you might want to try an alternate feeder. I think Robert's seems pretty good:

UM2 FEEDER DESIGNS

Ian's design is secret for now.

Geek's design for UM2 feeder:

https://www.youmagine.com/designs/extruder-um2-version-2

Robert's design is here:

http://umforum.ultimaker.com/index.php?/topic/4393-ultimaker2-feeder-system-improvements-and-ideas/?p=45758

Post #402. Read Robert's post #409 below that one for more details on assembly and such.

Ultimaker's design is in these two posts

Post #279:

http://umforum.ultimaker.com/index.php?/topic/4393-ultimaker2-feeder-system-improvements-and-ideas/?p=42330

post #268

http://umforum.ultimaker.com/index.php?/topic/4393-ultimaker2-feeder-system-improvements-and-ideas/?p=42162

I think this second post is more useful. Anyway, contact Bas for a free metal grommet.

Takei Naodar's design won't fit on the back of the UM2 so you need to also print his very clever spool holder:

https://www.youmagine.com/users/takei-naodar

 

 

Share this post


Link to post
Share on other sites

I have read about this feeder in the hack thread, so I'm trying to print iRobertl's version right now with a new roll with less curvature. We also have a ticking bomb with the "error - stopped temp sensor bed fault"

On that issue we did the resolder and checked cable, but still the same.

 

Share this post


Link to post
Share on other sites

We cant print because of the temp sensor fault every print. If I push the connector on the sensor cable side it will fail, so doing the resolder again. Measured the TP100 element(?) and there was 0,16 ohm or something.

It should have been about 100ohm at 23-25 degrees C?

What type of sensor is it exactly?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!