Jump to content
Ultimaker Community of 3D Printing Experts
nzehnder

Ultimaker startet den Druckauftrag nicht

Recommended Posts

Guten Tag

Im Rahmen eines Projektes bin ich am 3D-Drucken. Mein Projekt ist der Nachbau von kleinen Styropor-Flieger.

Ich erstelle die Stls im Inventor.

Heckflügel und Rumpf konnte ich problemlos Drucken. Jedoch def Flügel will nicht gedruckt werden. Ich habe das Modell bereits ein zweites Mal gezeichnet. Ohne Erfolg. Diverse Einstellungen in Cura habe ich versucht. Selbst mit einem zweiten Ultimaker ging es nicht.

Der Drucker reagiert auf den gcode nicht. Kein Heating oder sonst was. Ich nehme an, dass etwas mit dem code nicht stimmt. Was kann ich tun?

Danke :)

 

Share this post


Link to post
Share on other sites

Eventuell ein Problem mit Sonderzeichen im Dateinamen? So wie hier: http://umforum.ultimaker.com/index.php?/topic/4917-no-info-available-no-print/?p=43118

 

Hallo,

ich habe ein ähnliches Problem mit "no info available". Dateinamen mit Umlauten werden gedrukt (erstellt mit Cura 2.1). Dateinamen ohne Umlauten werden nicht gedruckt.

Nachdem ich ein Plugin (Tweak At Z) ausprobieren wollte bin ich von Cura 2.1 auf Cura 15.04

umgestiegen (Windows 7 64 Bit). Danach hat der Ultimaker 2+ die meisten gcode Dateien die vorher druckbar waren, werden nicht mehr gedruckt.

Als Test habe ich auf einem anderen Rechner mit Cura 2.1 eine gcode Datei erstellt. Selbes Problem -> "no info available".Wenn ich dann diese Datei trotzdem drucke. Fängt der Ultimaker an ohne vorheizen einfach an zu arbeiten als ob er drucken würde. Der Druckkopf bewegt sich aber es kommt kein filament raus zusätzlich ist das Bett viel zu weit unten etc...

Für jeden Hilfe oder Hinweis wäre ich sehr dankbar.

Vielen Dank

relab

Share this post


Link to post
Share on other sites

ich habe ein ähnliches Problem mit "no info available".  Dateinamen mit Umlauten werden gedrukt (erstellt mit Cura 2.1). Dateinamen ohne Umlauten werden nicht gedruckt.

Nachdem ich ein Plugin (Tweak At Z) ausprobieren wollte bin ich von Cura 2.1 auf Cura 15.04

umgestiegen (Windows 7 64 Bit). Danach hat der Ultimaker 2+ die meisten gcode Dateien die vorher druckbar waren, werden nicht mehr gedruckt.

Als Test habe ich auf einem anderen Rechner mit Cura 2.1 eine gcode Datei erstellt. Selbes Problem -> "no info available".Wenn ich dann diese Datei trotzdem drucke. Fängt der Ultimaker an ohne vorheizen einfach an zu arbeiten als ob er drucken würde. Der Druckkopf bewegt sich aber es kommt kein filament raus zusätzlich ist das Bett viel zu weit unten etc...

Für jeden Hilfe oder Hinweis wäre ich sehr dankbar.

 

Hallo relab,

Das ist ja sehr komisch.

Wenn die Meldung angezeigt wird "no info available" ist es meist ein RepRap gecode und da sollten dann auch Temperaturen und "Homing" drinstehen. Darum passt deine Plattform höhe auch nicht.

Was auch noch sein kann das der Programm Kopf irgendwas nicht stimmt, bloß warum gehen jetzt alte gcode auch nicht mehr!

Kannst du mal ein gecode Datei online stellen, ob der Fehler an gecode liegt oder am Drucker. An bestens per online Speicher (DropBox etc.)

Gruß Gerd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!