Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
approx

Can't reply to posts on Ultimaker Google Group

Recommended Posts

Hi,

I recently joined the google groups for Ultimaker, but I can't seem to post to it. Do others have this issue as well? I tried the option of replying to emails, but got a bounce message saying:

"We're writing to let you know that the group you tried to contact (ultimaker) may not exist, or you may not have permission to post messages to the group. A few more details on why you weren't able to post:

* You might have spelled or formatted the group name incorrectly.

* The owner of the group may have removed this group.

* You may need to join the group before receiving permission to post.

* This group may not be open to posting."

How do I go about getting permission to post to Ultimaker Google group?

Share this post


Link to post
Share on other sites
I always reply from the groups site:

http://groups.google.com/group/ultimaker/

seems to work.

I can view that page, but it does not give me options to reply. I am part of other google groups as well, where I can see a Post Reply icon in Red, but not in the ultimaker google group. i will perhaps send an email to support@utlimaker and ask them to give me permissions..

Share this post


Link to post
Share on other sites

I can see that you (or somebody else named 'approx') joined the group 4 days ago but that "posting" for you is set to "none" insead of the "allowed" setting that most people have. There are a number of others that have joined in the last couple weeks like that, too. I don't see anyway to change that setting, though.. WTH, google?

I'll poke around with it some more. I seem to have all the right privs to manage/approve members but google is saying there aren't any new members to approve..

Is it sending you emails when people post?

edit: try posting now.. Better?

Share this post


Link to post
Share on other sites
I can see that you (or somebody else named 'approx') joined the group 4 days ago but that "posting" for you is set to "none" insead of the "allowed" setting that most people have. There are a number of others that have joined in the last couple weeks like that, too. I don't see anyway to change that setting, though.. WTH, google?

I'll poke around with it some more. I seem to have all the right privs to manage/approve members but google is saying there aren't any new members to approve..

Is it sending you emails when people post?

edit: try posting now.. Better?

Yes I can see the option to post now!! Not sure if you did something or did ultimaker support did something (as I sent them an email yesterday).. but thanks :)

Share this post


Link to post
Share on other sites
Yes I can see the option to post now!!

Great!

It's been so long since I was a new user that I've forgotten what the process looks like.. When you signed up for the group, did you get an email, saying that you had to click a link or do something? I'm just wondering what the process is and how things can be made smoother for new users...

Share this post


Link to post
Share on other sites
Yes I can see the option to post now!!

Great!

It's been so long since I was a new user that I've forgotten what the process looks like.. When you signed up for the group, did you get an email, saying that you had to click a link or do something? I'm just wondering what the process is and how things can be made smoother for new users...

No, I didn't get an email to click on something.. there should be a way to give post permissions by default to all new users that sign up..

or mabye it is an anti-spam feature where users have to click something to be allowed to post...who knows..

Share this post


Link to post
Share on other sites
Yes I can see the option to post now!!

Great!

It's been so long since I was a new user that I've forgotten what the process looks like.. When you signed up for the group, did you get an email, saying that you had to click a link or do something? I'm just wondering what the process is and how things can be made smoother for new users...

No, I didn't get an email to click on something.. there should be a way to give post permissions by default to all new users that sign up..

Don't really want to do that - it encourages the spammers.. :(

 

or mabye it is an anti-spam feature where users have to click something to be allowed to post...who knows..

It should be obvious for new users so I suspect something is broken. I had to switch back to the old groups format to enable posting for you - googles "new and improved" format seems to be missing a bunch of admin features. :roll:

I reported the weirdness to google. No idea if they'll fix it, though...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!