Jump to content
Sign in to follow this  
lbeentjes

no extrusion missing part

Recommended Posts

Posted · no extrusion missing part

So today i finished my ultimaker. But when making i lost the extruder lever. Its very stupid but i cant find it anywhere. And now there is no filament coming out of the hot end.

Is there a way i can get that part or place something there instead?

 

Share this post


Link to post
Share on other sites
Posted · no extrusion missing part

The feeder is the whole "package" that hangs off the back of the printer with the little stepper motor and big gear on it. The lever you're missing is used to keep the black thing with a spring closed.

 

Share this post


Link to post
Share on other sites
Posted · no extrusion missing part

The black part is the lever.. what you suggested you have misplaced..

Perhaps you could post a picture of what you have now as a feeder?

 

Share this post


Link to post
Share on other sites
Posted · no extrusion missing part

Awesome. i used a screw and a bolt to tighten it.

Printing my first print :D. Thnx for your help.

 

Share this post


Link to post
Share on other sites
Posted · no extrusion missing part

Looks like the part came loose during printing? If so, re-level your bed so that the first layer is pressed harder into the tape.

Also, it looks like the tape isn't stuck down very good in a few places. Really rub it into the platform so it sticks nicely.

 

Share this post


Link to post
Share on other sites
Posted · no extrusion missing part

What Robert said.

Make sure the first layer is pressed in the tape.

The first layer should not 'lie' on the tape, but it should be visible.

Here are some pictures as a reference: http://wiki.ultimaker.com/Calibrate

 

Share this post


Link to post
Share on other sites
Posted · no extrusion missing part

In the furture please post pictures here, not imgur (which probably won't host your pic for a year).

Click "gallery" at the top left of this page, then click blue "upload" button. Then make a post and click "my media" next to smile icon.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!