Jump to content
Sign in to follow this  
evilpoltergeist

UM1 - Just finished my build

Recommended Posts

Posted · UM1 - Just finished my build

There were 2 strings missing in the kit, but it was easy to replace.

The guide had some flaws that i will try to remember and post here..

Anyway, this printer is amazing. Now im off to calibrate it :D

 

Share this post


Link to post
Share on other sites
Posted · UM1 - Just finished my build

It would also be good to post flaws in the assembly guide at the bottom of the page with the flaws as new people are likely to see the errors. Even better you can (no charge) create an account on the wiki and edit it yourself.

I'm glad you finished assembly - there are still a few more hurdles/problems that you are likely to encounter so don't hesitate to search for answers on the forum or post your issues. Also please update your location information in your profile settings to specifiy your country as you might ask a question that has a different answer depending on the country you live in.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!