Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
fabskill

Ventilateur HS sur Ultimaker 2

Recommended Posts

Ahhh ce qui devait arriver arriva :mad:

Les 2 ventilateur de la tête de mon UM2 ne tourne plus lors de mes impressions.

Par ou commencer pour résoudre ce problème ?

J'y connais rien en electro, je sais juste faire la différence entre fil rouge et bleu...

Fa surement falloir démonter qqch, est-ce que quelqu'un à déja eu affaire à cette "panne" ?

Je sens que je vais galérer :-| En plus parait-il que le support m'est du temps à répondre...

Merci d'avance pour votre aide

Fabio

 

Share this post


Link to post
Share on other sites

Je sens que je vais galérer :-| En plus parait-il que le support m'est du temps à répondre...

 

Mais rassures-moi tu as quand même créé un ticket avant de t'inquiéter de l'hypothétique temps de réponse de UM?

A part ça tu peux déjà vérifier que les fiches sont bien enfoncées. Par contre si les 2 ventilo ne s'allument plus, je sais pas comment est fait le branchement de l'UM2 mais je dirais que le pb est à chercher du coté connecteur sur le PCB (1 par fan ou 1 pour les 2?), et en amont de ceux-ci, un probable transistor dont le boulot est de hacher le signal électrique pour activer les ventilos à la vitesse souhaitée.

 

Share this post


Link to post
Share on other sites

@Didier Merci, ça me donne déjà quelque piste à explorer, j’espère que c'est juste un câble qui c'est débrancher mais bon c'est bizard parce que ça fonctionnaient bien jusqu’à maintenant.

Je vais jeter un coup d'oeuil au manuel avant de tout démonter...

@Kolia J'ai écris au support 2 jour avant de poster sur le forum, je suis pas bête :/

oui c'est les 2 ventilo qui ne s'allument plus

 

Share this post


Link to post
Share on other sites

Les 2 ventilateurs sont montés en série :

+V ------- connecteur 1 -------- connecteur 2 ------ 0V

| | | |

ventilateur 1 ventilateur 2

Donc si un des connecteurs est défait, les deux ventilateurs ne tournent pas. Il y a donc une très grande probabilité que tu soit victime de la malédiction du connecteur de ventilateur de l'UM2. :wink:

 

Share this post


Link to post
Share on other sites

c'est souvent juste un cable déconnecté.

Je suppose que tu as essayé de les faire aller depuis le menu du controller?

 

Oui j'ai vérifier dans Cura, dans tous les settings possibles, et aussi via le Menu Tune lors de l'impression.

 

Les 2 ventilateurs sont montés en série :

+V ------- connecteur 1 -------- connecteur 2 ------ 0V

| | | |

ventilateur 1 ventilateur 2

Donc si un des connecteurs est défait, les deux ventilateurs ne tournent pas. Il y a donc une très grande probabilité que tu soit victime de la malédiction du connecteur de ventilateur de l'UM2. :wink:

 

Je croise les doigts pour que ça soit sa ! je vais essayer de démonter la tete demain, on verra bien :x

 

Share this post


Link to post
Share on other sites

Bon alors j'ai enlever les 4 grande vis qui tienne tout le bloc noir et j'ai tirer la "maille" en tissus qui tient les cables et la surprise un des fil n'est plus connecter sur la fiche blanche.

Photo 15.05.14 17 51 47

Photo 15.05.14 17 48 35

Photo 15.05.14 17 48 16

Qu'est ce qu'il faut faire ? dénuder et ressouder sur la tige ? comment est-ce que les autres tienne à la fiche ?

comment éviter que cela se reproduise ? c'est quandmeme pas très fiable leurs montage...

Bon au moin si c'est ça, c'est moin compliquer que si c'étais la carte qu'il fallait changer :s

Merci d'avance

Fabio

EDIT : j'ai ressoudé le fil et c'est bon ça remarche niquel ! :-P

 

Share this post


Link to post
Share on other sites

C'est ouf qu'en 2014 on utilise toujours ce type de connecteurs visiblement peu fiables. Je sais plus combien de fois j'en ai qui se sont défait ou cassés. Surtout sur une partie super mobile et sujette au vibration comme la tête d'une imprimante 3D.

Quelqu'un connait une meilleur alternative?

 

Share this post


Link to post
Share on other sites

Tu as raison Kolia. Le problème vient du fait qu'il s'agit du partie mobile auquel s'ajoute les vibrations.

Les soudures n'aiment pas du tout bouger dans tous les sens et les vibrations, hors on parle de la tête d'impression qui est en déplacement permanent.

La meilleur solution à mon sens est de sertir la cosse du connecteur puis d'utiliser une gaine thermorétractable pour sécuriser le fil sur la cosse.

Je viens de regarder la photo de fabskill et de vérifier sur mon UM2 le problème vient en fait du choix du connecteur : il s'agit de connecteur fils vers PCB. Le coté qui a cassé est sensé être soudé sur un circuit imprimé. la technique de souder le fil sur la patte recouvert par une gaine thermo, c'est pas vraiment la solution optimal.

Il faudrait avoir un connecteur fil à fil avec des cosses à sertir des deux cotés. la cosse laisse une certaine souplesse qui permet de gérer les vibrations et les mouvements.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!