Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
mariem

Cannot export Gcode, cura stop preparing my model

Recommended Posts

HI there guys!

I'm sorry if it's a silly/noob question or if it was ask before or anything. I couldn't find the answer to my question,

I don't know much about cura yet since I just started using it, but so far had a lot of trouble being able to acfually process my meshes.

When I first tried putting all my parameters in the full settings mode, I had a problem where the little loading part under the save button would just stop progressing.

And then no matter how long I wait I wasn't able to export my gcode, It was just stuck there,

So then at the time it seems like it was an issue with a number I put in shell thickness. So I put it back to .8 and everything was good, was able to save my gcode etc.

Tho yersterday I've been trying with a mesh for a very long time, I can't find a way to make it work. Changed some parameter around and it's not resolving the issue.

If I look at the log, it always stop after the '' Generated up/down skin in 39.874s''

then.... Nothing.

When I switch to quick print tho, it seems to prepare my file without any issue, Help?

What am I doing wrong?

 

Share this post


Link to post
Share on other sites

JUst an update,

issue doesn't seems to happen in 14.05

Had some issue with too many polygones I think tho.

This version seems to be a little bit less stable, I had to enter my printing parameter before importing my object

because it would become so slow and unstable once the object is imported that it would constantly hang/crash.

 

Share this post


Link to post
Share on other sites

The polycount was quite high but it still seems less stable that in the previous version.

I wouldn't remember the exact polycount tho, it's been a little while now,

I remember having to lower it (or it would refuse to slice)

but even after lowering the polycount, I had to enter my parameter before to avoid cura hanging on me everytime I

try to change something.

 

Share this post


Link to post
Share on other sites

Just wondering if anyone else is having those kind of issue?

It's pretty random, sometimes files just won't finish slicing (always stop after the up-down skirt)

I printed a model without any issue this morning, wanted it a big bigger, tried to reslice...Nope!

I had to randomly move around the parameter for the shell thickness (yah it was increment of the .4 nozzle, it was at 2mm, just like this morning) but Nope, it won't happen

It's pretty weird, Now I bring it down to 0.8 andit seem sto slice again but that is just a bit annoying since I wanted the shell not to be so thin.

Anyone? im on 14.05

 

Share this post


Link to post
Share on other sites

The polycount was quite high

 

What's high? 1000 polygons? That's high for me, lol. I assume you have millions.

People who use CAD to make mechanical parts tend to have dozens of polygons. Sometimes hundreds even. People like you who use zbrush tend to have millions. I have taken models that had millions of polygons and reduced it to 10,000 (a factor of 100X!) and they looked just as good. Plus the models loaded much more quickly into, well, everything. And sliced faster. I used this free/simple technique - this article comes complete with pictures of the changes when you lower polygon count:

http://www.shapeways.com/blog/archives/226-polygon-count-reduction-with-meshlab.html

 

 

Share this post


Link to post
Share on other sites

Also when you export from Zbrush - aren't there options to control the polygon count? I've never used it but can it maybe ask you the resolution (and set it to .1mm maybe?)? Or something like that? I suspect meshmixer will do a cleaner job (better job) of reducing polygon count than zbrush though. meshmixer is pretty smart about it.

 

Share this post


Link to post
Share on other sites

I aldready use decimation master wich is a zbrush pluggin use to drastically drop the polycount count of an object for 3d printing purposes.

the model was maybe, 1.5 million before, I reduced it to about 300 000.

The thing bugging me is that I printed that exact model the same day, just a bit smaller

Just wanted to increase the size of it, still with the same model. and just won't work.

Always seem to have something to do with the shell thickness, when I have it back at .8 it works again, but it's a bit thin for the size of it I think :/

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 22 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!