Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
blakedrake

Problème qualité UM2

Recommended Posts

Bonjour tout le monde,

J'ai reçu mon ultimaker 2 la semaine passée et j'ai déjà imprimé plusieurs pièces avec une très bonne qualité (pièce relativement simple).

J'ai lancer une pièce aujourd'hui et cette fois ci la qualité n'est pas bonne, les parois sont obliques c'est peut être du à ça...

Voici une photo de l'impression :

20140612 105257

Les paramètres sont les suivants.

Programme : Cura

Couche : 0.2

Remplissage : 70%

Print speed : 50mm/s

Température 220°

Température heater bed : 60°

Vitesse d'impression 100%

Au milieu de la pièce environ j'ai réduit la température de 220 à 215° sans noté de véritables amélioration.

Connaissez vous ce genre de problème? Pourriez vous m'aider à ajuster les paramètres?

Merci d'avance!

 

Share this post


Link to post
Share on other sites

Je pense qu'il faut que tu rendes ton album photo publique car là on ne peut pas afficher en grand l'image et c'est impossible de voir de quel défaut tu parles :/

L'insertion d'images sur ce forum est vraiment à ch***.

 

Share this post


Link to post
Share on other sites

Salut blakedrake; Bienvenue sur le forum :)

Quelques précisions pour ta question?

Quel version de Cura utilise tu?

Je conseille la dernière version de Cura 14.06 si tu utilise la 14.03 met la a la poubelle y a des soucis de qualité avec celle la.

Sinon quel est la taille de l'objet?

S'il est petit je pense que tu peux descendre la taille des layers a 0.1mm et baisser un peu la vitesse genre 40mm/s en réduisant aussi la température vers les 210°c.

Version de Cura: http://software.ultimaker.com/Cura_closed_beta/

 

Share this post


Link to post
Share on other sites

Je confirme pour avoir eu exactement le même problème de qualité, cela vient du logiciel Cura, en fait ils ont complètement changé la façon de gérer des courbes dans la dernière mise à jours donc dès que ça tourne un peu tu as ce genre de pb, mais pas sur des lignes droites normalement.

Les dernières versions beta fonctionnent à merveille.

 

Share this post


Link to post
Share on other sites

Merci pour les informations!

J'avais Cura en version 14.03. Je vais updater ça en 14.06 déjà et relancer le print pour voir si le problème vient effectivement de la.

Sinon pour les autres questions oui le plateau était calibré.

L'objet fait environ 8 cm par 4 cm.

Je relance un print avec Cura 14.06 et je vous tiens au courant si c'est ça :)

Merci pour les infos!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!