Jump to content
UltiMaker Community of 3D Printing Experts

Ultimaker 2: Z platform problem


linusn
 Share

Recommended Posts

Posted · Ultimaker 2: Z platform problem

Hello,

we're having problem with the z platform on our Ultimaker 2.

During prints the z platform drops or losses a few steps.

Here is a video to better describe what is happening. 10 seconds into the video you can see what happens.

 

The drop doesn't happen on the exact same spot each time but usually around 10-15mm into the print.

We've tried to print different models with different settings but the problem persists.

We've also put some of the green grease onto the threaded z-rod, and tried to see if there was a problem with the threads but we could not see anything that appeared to be at fault.

Any ideas or suggestions?

Thanks,

/linus

 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2: Z platform problem

    Its a bit hard to see whats happening before the drop... is it just that it's moving/falling too far when that big clunk happens, or has it not been moving properly in the previous layers, and now it's catching up? It looks like it's happening on the intended layer change, as it immediately goes to printing perimeters afterwards.

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 2: Z platform problem

    Hi illuminarti, thank you for your response.

    Sorry about the bad video.

    Too me at least it looks like it´s printing fine until the drop happens.

    Like you said the drop happens on the intended layer change.

    I thought that perhaps it was a problem with the threads but I presume it would happen at the same location each time then, which it doesn't. Even if it is in the same general area.

    I really don't know what's going on, hopefully someone has some insight.

    /linus

     

  • Link to post
    Share on other sites

    • 11 months later...
    Posted · Ultimaker 2: Z platform problem

    Hello /linus,

    I have a similar problem with my new Ultimaker 2 - in my case the plate drops a few mm, more or less randomly when I process the same file several times. Everything works fine with the print until the drop happens - afterwards the printhead prints into air and I get a kind of plastic wool.

    Did you find out what is causing the drop?

    Greetings

    wolfgang_theiss

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 11 replies
      • UltiMaker Cura 5.3.0-Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 17 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...