Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
spooner777

Print Estimate is Gone

Recommended Posts

If the progress bar is full but no estimates are displayed it means Cura is still working on the object. In this stage, it is working on the plugins. Most probably you have a plugin activated which produces an endless loop.

Deactivate all plugins and you'll get the estimates back. ;)

 

Share this post


Link to post
Share on other sites

I've had this problem too on 1 computer, couldn't reproduce it on the other though.

It doesn't show the estimate on the standard robot even. It does the bar, and then nothing...

I believe I have all plugins disabled.

 

Share this post


Link to post
Share on other sites

Plugins were and are disabled, looked into firewall, seemed all open for cura.

I have no clue, installed cura on another computer, no problems there. It just disappeared here.

It doesn't matter if the Ultimaker is plugged in or not, sd card is in or not.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!