Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
lukaslu

STL Dateien mixen

Recommended Posts

Hallo,

ich habe eine Frage wie ich am besten 2 STL Daten miteinander verbinde bzw. subtrahiere? Ich habe keine CAD Kenntnisse, sondern nutze des Programm 123D Design, welches jedoch keine STL Dateien verbinden kann. Kann mir da jemand helfen ?

 

Share this post


Link to post
Share on other sites

I used google translate to translate your post, perhaps if you do not speak english you could do the same.

Have you tried tinkercad.com?

It is very easy and I think it can help you.

 

Share this post


Link to post
Share on other sites

Geht auch mit Blender.

- Beide STL importieren.

- Beide Objekte auswählen (In Blender werden Objekte mit rechter Maustaste ausgewählt). Um mehrere Objekte auszuwählen kann die Shifttaste gedrückt werden.

- Wenn beide Objekte ausgewählt wurden, dann Strg+J drücken, um die Objekte zu "joinen".

Paar Sachen sind zu beachten:

- Die einzelnen Objekte sollten in sich geschlossene Objekte sein (watertight)

- Wenn sich die Objekte durchdringen (überschneiden), muss in Cura unter "Expert" -> "Open Expert Settings ..." -> "fix horrible" -> "Combine everything (Type-A)" aktiviert sein. Damit wird die ganze Geometrie von der Durchdringung entfernt.

Alternativ:

Um vorher ein sauberes Mesh zu erhalten, kann auch gleich in Blender mit dem "Boolean Modifier" und dort "union" ein einzelnes geschlossenes Objekt (aus den zwei Objekten) erzeugt werden. Dann ist das "fix horrible Type A" in Cura nicht notwendig.

Auch hier ist es notwendig, dass es zwei sauber geschlossene Objekte sind.

Blender ist frei und Open Source: http://blender.org

 

Share this post


Link to post
Share on other sites

okay, schon mal vielen Dank!

jetzt hab ich ein Problem mit der Bauplattform.

Ich drucke mit PLA, welches aber überhaupt keinen Halt auf der Plattform finden.Beim Konturenziehen wird es einfach hinterher gezogen. Wenn ich den Kleber auftrage sind trotzdem immer einige Stellen nicht bedeckt.

Hat da jemand einen Tipp für mich ?

 

Share this post


Link to post
Share on other sites

Ich würde solche abweichenden Fragen zu Deinem original Thread in ein neues Thema packen. Hat jetzt ja nichts mehr mit STL zu tun.

Ein Foto würde helfen die Ursache zu erkennen.

PLA sollte auch ohne Kleber halten. Wenn dann nur ganz wenig Kleber, der mit einem feuchten Tuch dann verteilt und wieder abgetragen wird. Es reicht eine nicht sichtbare, hauchdünne Schicht.

Das beheizte Bett sollte eigentlich reichen.

Mit welchen Temperaturen druckst Du denn (Material und Bett)?

Am wahrscheinlichsten ist die Ausrichtung des Druckbettes. Das könnte zu weit weg sein.

Interessant wäre zu wissen welche Firmware auf Deinem UM2 läuft.

Im Drucker zu finden unter: . "Maintenace" -> "Advanced" -> "Version".

Welches Datum und Version steht denn da?

(Mit dem Leveling gab es Probleme, die in der aktuellen Firmware behoben sind)

 

Share this post


Link to post
Share on other sites

Ich habe die Version 14.03.

Wo kann ich die aktuellste Version einschauen bzw. wie führe ich ein Firmware Update durch ?

Ich habe die Plattform jetzt nochmal neu kalibriert und versuch es jetzt nochmal. Zwischenzeitlich hat es gut funktioniert, dann aber wieder überhaupt nicht. Der Extruder setzt an, aber das PLA findet keinen Halt und wird hinterher gezogen.

 

Share this post


Link to post
Share on other sites

In der 14.03 ist das Problem noch vorhanden, dass das Bett seine Einstellung nicht beibehält. (Hat was mit dem Z-Achsen-Endschalter zu tun)

Der Thread dazu auf Deutsch:

http://umforum.ultimaker.com/index.php?/topic/5493-drucker-vor-jedem-neuen-druck-am-n%C3%A4chsten-tag-neu-kalibrieren/

Der Englische Thread:

http://umforum.ultimaker.com/index.php?/topic/5935-z-axis-homing-inconsistent-on-um2-workaround-and-patch/

Update der Firmware ist (eigentlich) ganz einfach.

- Neue Cura-Version runter laden. http://software.ultimaker.com/

- Drucker mit USB an Rechner anschließen

- Bei der Installation (erster Start) von Cura wird angeboten die Firmware zu installieren.

-- (geht auch später aus Cura heraus, unter "Machine" -> "Install default firmware..." ODER "Install custom firmware..."

Diese Version hat allerdings ein neues Problem eingebaut!

Beim Startvorgang kann es zu "Grinding" kommen, wobei der Feeder eine Delle ins Filament fräst. :(

Dieses Problem (und ein weiteres mit dem Startlayer) wurde von Illuminarti schon behoben, ist aber noch nicht in der aktuellen Cura-Version eingebaut. (Nur im Source Code, es kommt sicher die Tage eine neue Cura-Version mit der Firmware raus)

Du kannst die Firmware von Illuminarti ziehen, in diesem Posting:

http://umforum.ultimaker.com/index.php?/topic/5935-z-axis-homing-inconsistent-on-um2-workaround-and-patch/page-6&do=findComment&comment=57095

(Das Hex-File)

Installiert wird es wie oben beschrieben, dann mit "Install custom firmware" und das Hexfile von Illuminarti auswählen.

(Oder warte paar Tage, bis die Version offiziell ist, sollte dann die Cura-Version 14.6.02 sein)

Sorry, dass es aktuell so kompliziert ist. Das Problem wird halt gerade behoben, ist aber noch nicht offiziell.

Für mich hat die neue Firmware das Bettproblem behoben. Musste seit Tagen das Bett nicht neu justieren.

 

Share this post


Link to post
Share on other sites

Zum bearbeiten von STL Dateien bietet sich auch Meshlab an. Dann einfach mal nach Meshlab und 'join meshes' googeln. Gibt zahlreiche gute Tutorials auch bei Youtube.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy