Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
hans.lin

how to disable "printButton" ?

Recommended Posts

If the model is bigger than the print bed it turns gray. You have to make the model smaller, or tell cura you have a larger bed or remove skirt and brim settings.

 

yes,if we move the mode away machine print range,the model color will become grey(or other colors) and the "printButton" also become disable ,how can i fixed cura program code to solve this question? tks! :)

 

Share this post


Link to post
Share on other sites

yes,if we move the mode away machine print range,the model color will become grey(or other colors) and the "printButton" also become disable ,how can i fixed cura program code to solve this question? tks! :)

 

You don't, as you are trying to print outside of your printer range, Cura refuses to do that. It's a feature.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy