Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
manfred-man

Cura 14.07 misses parts of layer

Recommended Posts

Hey Community,

i have some problems with Cura 14.07, 14.06 and maybe 14.03.

Cura misses sometimes parts of a layer.

Here some pictures:

IMG 20140724 072042

IMG 20140724 070813

In the first layer Cura misses some parts of the layer, but even in the middle layers.

The problem persists at every print, not only on the print at the picture.

I loaded the default profile and saw that the "Fix horrible" - "Combine everything (Type-A)" checkbox is activated.

The prints with the problem are all printed without this checkbox activated.

Could this be the problem?

In Cura layer view everything looks good, no signs of the missing parts.

 

Share this post


Link to post
Share on other sites

Ok, i can try that.

My parts are created with PTC Creo 2.0.

Edit (24.07.2014 11 am):

Tried the same print with the same settings, just to be sure that the problems persists on the same place of the model. The problem is reproducible at the same place.

GCode Flavor "RepRap (Marlin/Sprinter)" worked well in the past.

Tested the same print with GCode Flavor "UltiGCode" and the problem is gone.

So something doesn't work right with GCode Flavor "RepRap (Marlin/Sprinter)" since the newer (14.xx) versions of Cura.

 

Share this post


Link to post
Share on other sites

So, i did another printjob and the problems persists.

 

Printed with "UltiGCode" and a cut-off of 0.01 as Dim3nsioneer suggested.

 

Before the parts of the layer misses, the extruder motor tries to extrude a lot of filament, but he skips, the movement keeps going to another point far away from the printpoint. You can see it in the first pictures.

I tested it with Cura 14.07, Cura 14.03, Cura 13.12, all the same. I don't know what the problem could be.

The problem appears on own created STL-Files and on downloaded STL-Files (YouMagine, Thingiverse).

 

Share this post


Link to post
Share on other sites

No, i don't. But i can try that this afternoon.

 

Might be too late. But this is exactly why there is this eject button in Cura.

I took a better look at your photo. And what's actually happening, is that a part of the GCode is skipped. This can have all kinds of reasons, including an incomplete write of the GCode on the card. However, it could also mean your card is corrupted.

Without safely ejecting the card, Cura cannot know if the GCode is actually completely physically on the card. It could still be writing to the card. If you pull out the card then, the GCode file will be incomplete (and most likely corrupt).

BUT, even worse pulling out an SD card during writing to it can permanently corrupt it. Nothing can fix it, formatting does not help when this happens. Internal logic in the card is corrupt.

I do recommend formatting the card before the next use, as it can also be filesystem corruption, which can be fixed by a format. After that, always, always safely eject.

I did tons of testing on SD cards for my previous job. No SD card we tried was safe from this corruption, which resulted in SD cards being unfit for what we wanted to do. Testing for permanent corruption is hard, as the corruption does not stay in the same space on the card, it moves around causing all kinds of possible problems.

 

Share this post


Link to post
Share on other sites

Maybe it can be the SD-Card, i can't remember if the problems started with my new SD Card. But it can be, the original SD-Card from my Ultimaker broke and i had to use a new one.

I will try formatting the SD-Card an do some test prints. If the problem persists i will try a new SD-Card.

I'm sorry, but i can't find the "eject"-button in Cura. I have 3 buttons: "Load", "Toolpath to SD" and "Share on YouMagine".

Even in the menu i can't find and eject entry.

Edit: i found the eject-button

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!