Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
kayoo

Cura Installation fehlerhaft - Software startet nicht

Recommended Posts

Ich hab Cura auf 2 PCs installiert. Beide mit Win 7 64 bit und reichlich Kapazitäten. Auf dem Bürorechner läuft's, auf dem Heimrechner nicht (dort soll der Drucker stehen und die Vorbereitung laufen). Ich hatte keine Fehlermeldung bei der Installation und kann mir nicht erklären, warum die Software nicht startet. Deinstallation - Neuinstallation hat nicht geholfen. Hat jemand von Euch eine Idee, woran es liegen könnte?

 

Share this post


Link to post
Share on other sites

Hallo Kayoo

Erst mal willkommen im Forum!

Das klingt ganz danach, dass Cura durch eine Anti-Virus-Software o.ä. blockiert wird. Versuche doch mal, mit ausgeschalteter Software (die meisten Pakete haben eine Einstellung, mit der man den Schutz für eine Minute oder so ausschalten kann) Cura zu starten. Den Startmenu-Eintrag hast Du, oder?

 

Share this post


Link to post
Share on other sites

Danke für Eure schnellen Antworten!

Als Administrator ausführen funktioniert leider nicht. Cura startet auch nicht wenn der Virenschutz ausgeschaltet ist. Der Eintrag im Startmenü ist vorhanden, reagiert aber nicht. Wenn ich direkt von C:\Program Files (x86)\Cura_14.07\CuraEngine.exe starte, geht ein Popup "Benutzerkontensteuerung" auf, das die Erlaubnis für Änderungen an diesem Computer durch eine Software von einem unbekannten Hersteller erwartet (Cura). Das bestätige ich. Dann poppt für den Bruchteil einer Sekunde ein schwarzes Fenster auf. Ein Screenshot zeigt diesen Inhalt (Auszug):

"C:\Program Files (x86)\Cura_14.07\CuraEngine.exe

This program ist distributet in the hope that it will be useful, but WITHOUT ANY WARRANTY: without even ....

... You should have received a copy of the GNU Affero General Public Licenses along with this program. ...

Default config "default.cfg" not used

M107

G1 F2700 E-4.50000

G1 Z2009428.63

G0 F9000 X0.00 Y0.00 Z5.00

M104 S0 ;extruder heater off

M1 40 S0 ;heated bed heater off (if you have it)

... ...

"

Weiter geschieht nichts. Habt Ihr noch eine Idee?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!