Jump to content
Ultimaker Community of 3D Printing Experts

PLA-Drucke halten nicht, wenn die Bodenplatte aus ist


maggiman2001
 Share

Recommended Posts

Posted · PLA-Drucke halten nicht, wenn die Bodenplatte aus ist

Hallo!

Laut den Standarteinstellungen für PLA im UM2 ist die Bodenplatte für PLA auf 60°C eingestellt. Da halten die Druckstücke auch sehr gut und man bekommt sie auch meistens nur leicht ab, wenn der Druck beendet ist und die Platte abgekühlt ist. Allerdings ist es so, dass bei mir die erste Schicht dann etwas weiter wird. Die nächsten Schichten werden dann wieder etwas enger, so wie es sein sol bis zum Ende des Drucks. Sieht man am besten, wenn man einen gradlinigen Druck. Die Bodenplatte hab ich schon ausgerichtet.

Wenn ich die Temperatur der Bodenplatte deaktiviere oder auf 40°C runtersetze, wölbt sich der Druck an den Ecken und löst sich letztendlich von der Platte während des Drucks.

Die Temp der Nozzle beträgt 210°C, initial layer thickness: 0.3mm, bottom lyer speed: 20mm/s

Wollte jetzt nicht das Bruckbett mit dem Kleber vollschmieren oder das Bluetape benutzen.

Wer ne Idee?

Danke schonmals.

 

  • Link to post
    Share on other sites

    Posted · PLA-Drucke halten nicht, wenn die Bodenplatte aus ist

    Hi!

    Die erste schicht wird mit mehr materialmenge gedruckt - das ist die first layer hight einstellung. Das ergebnis ist, dass diese schicht richtig in die platte hineingedrückt bzw aussen rausgedrückt wird. Das hilft, den druck auf der platte zu fixieren - ist also alles ok und im grünen.

    Das wölben nennt sich warping und passiert weil sich das material beim abkühlen zusammenzieht - darum die 60 grad. Die ersten layer bleiben etwas klebriger weil weich, und die sache passt.

    Ich kann dir nur noch empfehlen dich im englischsprachigen teol des forums mal umzulesen - da gibts zu dem thema viele infos.

  • Link to post
    Share on other sites

    Posted · PLA-Drucke halten nicht, wenn die Bodenplatte aus ist

    Hi maggiman,

    In cura 14.07 findest du unter "advanced" die "initial layer thickness". Wenn deine Plattform gut eingestellt ist, kannst du den Wert heruntersetzen. Auch könnest du theoretisch bei "Initial layer line with" ein paar Prozente runtergehen..

    Kann dann aber passieren, dass dein Objekt nicht mehr so gut haftet.. Würde es vorsichtshalber erstmal an kleineren Objekten testen.

    Gruss flo

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...