Jump to content

New Ultimaker Material Feeder Going Backwards


taberhsmith

Recommended Posts

Posted · New Ultimaker Material Feeder Going Backwards

Hi,

I received my new UM 2 a few days ago and have yet to make a successful print.

At First, the unit was making load noises on startup. I discovered that the rear shaft had popped out from the side during shipping.

I was able to level the table and feed material and had several failed prints (the material seems to keep globing up on the extruder and the pulls the print off the table. I tried both PLA and ABS, with the same result.

During a material change, the feeder jammed up. I couldn't get the material out. When I looked at it, it looked the feeder was going backward (trying to push it out when it should have been trying to reload it). I took it apart and cleaned it out. After putting it back together (material now out), the feeder is definitely going backwards.

I did a factory reset and it is still going backwards (it is trying to push it out on material load, both the initial low speed and the secondary high speed).

Does anyone know how to fix this?

Thanks,

T

 

  • Link to post
    Share on other sites

    Posted · New Ultimaker Material Feeder Going Backwards

    Don't switch filaments around. Switching from ABS to PLA is especially prone to causing clogs. Especially since you are still new with this printer. Stick with PLA if you can. Or at least stick to 1 and don't switch until you have a successful print. Try 245 for ABS or 220 for PLA. Don't go any hotter until you get things working somewhat. Also start out slow - print 30mm/sec and .2mm layers at first until things are working well. Only after that try thinner layers, higher speeds, higher temps (or lower temps) and so on.

    For cleaning the nozzle you could try the atomic method:

    http://umforum.ultimaker.com/index.php?/topic/4118-blocked-nozzle/?p=33691

     

  • Link to post
    Share on other sites

    Posted · New Ultimaker Material Feeder Going Backwards

    If you get the nozzle unclogged and the feeder spinning the right way and are having other problems - please please post a picture (or a video). You will likely get bad advice until you post a picture -- that's what I've found with most people - they explain the problem and we make assumptions and give the totally wrong advice, then a picture is posted and everyone is like "oh my! that's not what I thought you meant at all - that problem is much simpler and easier to fix...".

     

  • Link to post
    Share on other sites

    Posted · New Ultimaker Material Feeder Going Backwards

    I guess I should be part of the "testing" team ... that plastic housing should not be symmetric or have a feature to prevent it sitting flush when it's put on backwards :)

    I think it is finally working ,,, finished my first print ... looks like it needs a little fine-tuning.

    Thanks!

    T

     

  • Link to post
    Share on other sites

    Posted · New Ultimaker Material Feeder Going Backwards

    My teacher just got an UM2 and after we updated the firmware the feeder will run backwards

  • Link to post
    Share on other sites

    Posted · New Ultimaker Material Feeder Going Backwards

    My teacher just got an UM2 and after we updated the firmware the feeder will run backwards

     

     

    Hi,

    If you are using the 2+ make sure to use Cura 15.04.4 that you can download here.

    Select your model (Ultimaker 2 +) then upload the firmware. It seems to me that you have uploaded a firmware for the "old" Extended which has a different feeder!

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 16 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...