Jump to content
Ultimaker Community of 3D Printing Experts

how to disable the print one at a time height recognition


simchess

Recommended Posts

Posted · how to disable the print one at a time height recognition

Else, the machine settings gantry height control this, setting it to 0 will force it to "all at once", setting it to 9999 will give you "one at a time" all the time, but at your own risk (after all, the gantry can and will knock over objects if they are too tall)

 

  • Link to post
    Share on other sites
    Posted · how to disable the print one at a time height recognition

    Else, the machine settings gantry height control this, setting it to 0 will force it to "all at once", setting it to 9999 will give you "one at a time" all the time, but at your own risk (after all, the gantry can and will knock over objects if they are too tall)

     

    Assuming that the prints come loose from the bed, otherwise you'll just jam your printer or worse, break it.

     

  • Link to post
    Share on other sites
    Posted · how to disable the print one at a time height recognition

    All you need to do is arrange the parts in sequence on a diagonal from the front-right corner toward the home position - then the gantry will never pass over a previously-printed piece, and cannot knock anything over.

     

  • Link to post
    Share on other sites
    Posted · how to disable the print one at a time height recognition

    many thanks for the reply, found out it is a setting in the machine .....machine settings.....gantry height....

    mark

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...