Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  

extruder motor software issues

Recommended Posts

Hi All,

i am complete rookie so forgive me if i ask really silly questions - i just assembled my Ultimaker :)

i am struggling to make my first print with ultimaker. It seems to be software problem. I am working on Mac (osX 10.5.8)

I downloaded Replicatorg ver 0025, which seems to have issues with Extruder motor control - in control panel i cannot extrude using motor controls (using reverse /stop/forward) the temperature is ok - 200 C so theoretically it should work

When i start building, the extruder motor "wakes" and feeds about 10 sec of plastic to the extruder head. After that, it stops and basically i have to open the clamp and force plastic into tube by hand to get anything out from the extruder nozzle.

I downloaded tried with Replicatorg ver 0024 as well. The control panel worked perfectly - i was able to extrude plastic with stepper based pinch extruder control box. But still, after choosing Cgcode skeinforge 35 (only option that supports ultimaker), the extruder motor behaves in similar way - first extrudes a little and then stops working.

Another thing - maybe its related or not - while upgrading my firmware ( iguess i have adruino mega 2560) i cannot upgrade marlin builds, only old 5d release. Otherwise replicator wont connect to ultimaker - gives error message.

Can anyone tell me what would be the solution?

Thanks in advance!


Share this post

Link to post
Share on other sites

If I were you, I would use Cura. I assembled my ultimaker a couple of months ago. Couldnt get repG to work..bought Netfabb..couldnt get it to work.. finally Daid came up with Cura...which is very easy for beginners...

So, sorry I did not really answer your RepG question though...

Share this post

Link to post
Share on other sites
Are you on osx and mac? From CURA installing instructions i read it needs some terminal usage. Did you have any issues while installing it on mac?

Installing on the Mac is a bit... random. For some people the instructions work, other people have some issues that they can fix, and some people never get it to work. I spend an hour trying to get it to work on someones macbook 2 days ago, and I could not get it to work.

But yes, you do need a terminal right now. The wish is for a normal .app install. But we are not there yet.

Share this post

Link to post
Share on other sites

Mac users should use the LATEST version of Java. You can check this by running "java --version" in the terminal. This is not a bug, but something that is making me annoyed like hell (mac is running their OWN version of java, which cant be included in the software)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 122 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!