Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
herman-wouters

Ultimaker original seems dead only extruder is heating - SOLVED

Recommended Posts

After installing cura 14.9 and downloading the new fermware, it was impossible to connect my ultimaker Original to cura. Also the earlier versions of Cura did not work any more.

After i asked for a Ticket with Ultimaker, I got some suggestions.

first I had to disconnect the arduino and try to download the firmware again. this worked. Than they suggested that the motherboard was defect. I ordered a new motherboard and in the mean time I installed the controler unit from UM.

ThanI installed cura 14.9 and the firmware again.

Now I The printer could be connected to Cura.

Than I started the printing but, now only the extruder is heating. Not my heated bed and even not the steppen motors are moving.

It seams that everything els is dead.

I tried the an old version of cura (12.8, which I sometimes still used when newer versions of cura made problems) This version connected but I could not give a print order.

Normaly when I connected to that version. I heard a click in the printer and got a lot of information on the screen. Now there is no click and instead of readable information ther is a lot of "chinees" on the screen.

So I decided to try to print with the control unit.

The same result: Only the extruder is heating. The controllerschreen gives the, in cura determined temperature but the heating do not start. I also cannot move the z ax nor the other axis. The rest of the printer seemes also dead.

I am desperate now because I cannot rech a dadline for making prototype.

Please help

 

Share this post


Link to post
Share on other sites

I have the Prusa heated bed

 

 

with

100k thermistor

4.7k metal film resistor

18v Relay and

a 12v PSU 15amp

The heated bed worked always well.

Is it possible that not only the motherboard was defect but also the andruino ?

I am able to download the firmware and my computer recognises the Arduino and says that it is working well.

 

Share this post


Link to post
Share on other sites

I have the Prusa heated bed

 

Oh - then you need to build your own like stated above.

 

I build the firmware, but if I download the hex file,

 

?

Try again - use marlinBuilder again. Click the very large button. Right click the "hex" file and choose "save file as...". If you open it in a text editor it should something like this:

 


:100000000C94040A0C94B00C0C94E10C0C94120D9A

:100010000C94430D0C94740D0C94A50D0C94D60DFA

:100020000C94070E0C94250A0C94250A0C94250AAE

:

If you are on a PC you might have to rename the file to extension ".hex" before using Cura to send the file to the printer.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy